Endpoint Vuln Protection

Name Status Update
Microsoft: Windows GDI Information Disclosure Vulnerability
Add
Windows 7,Windows Server 2008
VideoLAN Security Advisory 1801
Add
VLC Media Player
Internet Explorer Memory Corruption Vulnerability
Add
Internet Explorer 11
Microsoft Browser Memory Corruption Vulnerability
Add
Microsoft Edge,Internet Explorer 11
Internet Explorer Memory Corruption Vulnerability
Add
Internet Explorer 11
Microsoft Browser Memory Corruption Vulnerability
Add
Internet Explorer 9,Microsoft Edge,Internet Explorer 11,Internet Explorer 10
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: NetLogon Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2012,Windows 8
Microsoft: Windows Graphics Component RCE Vulnerability
Add
Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Lync 2013 Service Pack 1 (32-bit),Microsoft Office 2010 Service Pack 2 (64-bit editions),Skype for Business 2016 Basic (32-bit),Microsoft Lync 2013 Service Pack 1 (64-bit),Skype for Business 2016 Basic (64-bit),Microsoft Lync 2010 Attendee (user level install),Windows Server 2012,Windows 10,Microsoft Lync 2010 (64-bit),Microsoft Office 2007 Service Pack 3,Windows Vista x64 Edition Service Pack 2,Microsoft Lync 2010 Attendee (admin level install),Windows 8,Skype for Business 2016 (64-bit),Windows 7,Microsoft Live Meeting 2007 Console,Microsoft Lync 2010 (32-bit),Skype for Business 2016 (32-bit),Windows RT 8.1,Microsoft Lync Basic 2013 Service Pack 1 (32-bit),Microsoft Office Word Viewer,Windows Server 2008,Windows Vista Service Pack 2,Microsoft Lync Basic 2013 Service Pack 1 (64-bit)
Microsoft: Windows Graphics Component RCE Vulnerability
Add
Microsoft Office 2007 Service Pack 3,Microsoft Lync 2013 Service Pack 1 (32-bit),Windows Vista x64 Edition Service Pack 2,Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft Lync 2010 (32-bit),Skype for Business 2016 Basic (32-bit),Microsoft Lync 2013 Service Pack 1 (64-bit),Microsoft Lync Basic 2013 Service Pack 1 (32-bit),Microsoft Office Word Viewer,Skype for Business 2016 Basic (64-bit),Microsoft Lync 2010 Attendee (user level install),Microsoft Lync 2010 (64-bit),Windows 7,Microsoft Lync 2010 Attendee (admin level install),Skype for Business 2016 (32-bit),Windows Vista Service Pack 2,Microsoft Lync Basic 2013 Service Pack 1 (64-bit),Microsoft Live Meeting 2007 Console,Skype for Business 2016 (64-bit),Windows Server 2008
Microsoft: Windows Graphics Component RCE Vulnerability
Add
Microsoft Office 2007 Service Pack 3,Microsoft Lync 2013 Service Pack 1 (32-bit),Windows Vista x64 Edition Service Pack 2,Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft Lync 2010 (32-bit),Skype for Business 2016 Basic (32-bit),Microsoft Lync 2013 Service Pack 1 (64-bit),Microsoft Lync Basic 2013 Service Pack 1 (32-bit),Microsoft Office Word Viewer,Skype for Business 2016 Basic (64-bit),Microsoft Lync 2010 Attendee (user level install),Microsoft Lync 2010 (64-bit),Windows 7,Microsoft Lync 2010 Attendee (admin level install),Skype for Business 2016 (32-bit),Windows Vista Service Pack 2,Microsoft Lync Basic 2013 Service Pack 1 (64-bit),Microsoft Live Meeting 2007 Console,Skype for Business 2016 (64-bit),Windows Server 2008
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2016,Windows Server 2012,Windows 8,Windows Server 2008,Windows 10,Windows 7,Windows Vista Service Pack 2
Microsoft: Win32k.sys EoP vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2016,Windows Server 2012,Windows 8,Windows Server 2008,Windows 10,Windows 7,Windows Vista Service Pack 2
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2016,Windows Server 2012,Windows 8,Windows Server 2008,Windows 10,Windows 7,Windows Vista Service Pack 2
Microsoft: Universal Outlook Information Disclosure Vulnerability
Add
Windows 10
Microsoft: Graphics Component Memory Corruption Vulnerability
Add
Microsoft Office 2007 Service Pack 3,Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Office 2013 RT Service Pack 1,Microsoft Office 2013 Service Pack 1 (32-bit editions)
Microsoft Office Memory Corruption Vulnerability
Add
Microsoft Word 2016 for Mac,Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft Office Word Viewer,Microsoft Word 2010 Service Pack 2 (32-bit editions),Microsoft Word for Mac 2011,Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Word 2007 Service Pack 3,Microsoft Word 2010 Service Pack 2 (64-bit editions)
Microsoft Office Memory Corruption Vulnerability
Add
Microsoft Word 2016 for Mac,Microsoft Word 2013 Service Pack 1 (32-bit editions),Microsoft Word 2013 RT Service Pack 1,Microsoft Word 2016 x86,Microsoft Word 2013 Service Pack 1 (64-bit editions),Microsoft Word 2016 x64
Microsoft OneNote Information Disclosure Vulnerability
Add
Microsoft OneNote 2007 Service Pack 3,Microsoft OneNote 2010 Service Pack 2 (64-bit editions),Microsoft OneNote 2010 Service Pack 2 (32-bit editions),Microsoft OneNote 2013 Service Pack 1 (64-bit editions),Microsoft OneNote 2016 x86,Microsoft OneNote 2016 x64,Microsoft OneNote 2013 Service Pack 1 (32-bit editions),Microsoft OneNote for Mac 2016,Microsoft OneNote 2013 RT Service Pack 1
Microsoft Office Memory Corruption Vulnerability
Add
Microsoft Office 2007 Service Pack 3,Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Office 2016 x64,Microsoft Office 2013 RT Service Pack 1,Microsoft Office Word Viewer,Microsoft Office 2013 Service Pack 1 (32-bit editions),Microsoft Word 2016 for Mac,Microsoft Office 2016 x86
Microsoft PDF Remote Code Execution Vulnerability
Add
Windows 10,Windows RT 8.1,Windows Server 2012,Microsoft Edge,Windows 8
Microsoft: Secure Boot Security Feature Bypass Vulnerability
Add
Windows 10,Windows RT 8.1,Windows Server 2012,Windows 8
Internet Explorer Information Disclosure Vulnerability
Add
Internet Explorer 11,Internet Explorer 10
Microsoft Browser Memory Corruption Vulnerability
Add
Microsoft Edge,Internet Explorer 11
Microsoft Browser Information Disclosure Vulnerability
Add
Internet Explorer 9,Microsoft Edge,Internet Explorer 11,Internet Explorer 10
Microsoft Browser Information Disclosure Vulnerability
Add
Internet Explorer 9,Microsoft Edge,Internet Explorer 11,Internet Explorer 10
Microsoft Browser Information Disclosure Vulnerability
Add
Internet Explorer 9,Microsoft Edge,Internet Explorer 11,Internet Explorer 10
Security Feature Enhancement for Microsoft Outlook
Add
Microsoft Outlook 2007 Service Pack 3,Microsoft Outlook 2010 Service Pack 2 (64-bit editions),Microsoft Outlook 2013 Service Pack 1 (32-bit editions),Microsoft Outlook 2013 Service Pack 1 (64-bit editions),Microsoft Outlook 2010 Service Pack 2 (32-bit editions),Microsoft Outlook 2016 x86,Microsoft Outlook 2016 x64
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Internet Explorer 9,VBScript 5.7 on Windows Vista x64 Edition Service Pack 2,Internet Explorer 11,Internet Explorer 10,Windows Server 2008,VBScript 5.7 on Windows Vista Service Pack 2
Microsoft: Windows Print Spooler Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Internet Explorer Memory Corruption Vulnerability
Add
Internet Explorer 9,Internet Explorer 11,Internet Explorer 10
Internet Explorer Memory Corruption Vulnerability
Add
Internet Explorer 9,Internet Explorer 11,Internet Explorer 10
Internet Explorer Memory Corruption Vulnerability
Add
Internet Explorer 9,Internet Explorer 11,Internet Explorer 10
Internet Explorer Memory Corruption Vulnerability
Add
Internet Explorer 11,Internet Explorer 10
Microsoft Edge Security Feature Bypass
Add
Microsoft Edge
Internet Explorer Security Feature Bypass Vulnerability
Add
Internet Explorer 9,Internet Explorer 11,Internet Explorer 10
Microsoft Browser Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Internet Explorer 9,Microsoft Edge,Internet Explorer 11,Internet Explorer 10
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server 2012
Microsoft: Win32k Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: .NET Information Disclosure Vulnerability
Add
Microsoft .NET Framework 4.6 on Windows Vista Service Pack 2,Microsoft .NET Framework 4.5.2 on Windows RT 8.1,Microsoft .NET Framework 2.0 Service Pack 2 on Windows Vista x64 Edition Service Pack 2,Microsoft .NET Framework 4.5.2 on Windows Vista Service Pack 2,Microsoft .NET Framework 4.5.2 on Windows Vista x64 Edition Service Pack 2,Microsoft .NET Framework 2.0 Service Pack 2 on Windows Vista Service Pack 2,Microsoft .NET Framework 4.6 on Windows Vista x64 Edition Service Pack 2,Windows 8,Windows Server 2008,Windows 10,Windows 7,Windows Server 2012,Microsoft .NET Framework 4.6/4.6.1 on Windows RT 8.1
Microsoft: Windows Secure Kernel Mode Information Disclosure Vulnerability
Add
Windows 10
Microsoft: Windows File System Security Feature Bypass Vulnerability
Add
Windows 10,Windows RT 8.1,Windows Server 2012,Windows 8
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Internet Explorer 9,Microsoft Edge,Internet Explorer 11,Internet Explorer 10
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge,Internet Explorer 11
Internet Explorer Information Disclosure Vulnerability
Add
Internet Explorer 11
Microsoft Browser Memory Corruption Vulnerability
Add
Internet Explorer 9,Microsoft Edge,Internet Explorer 11,Internet Explorer 10
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Windows Kernel Information Disclosure Vulnerability
Add
Windows 10,Windows RT 8.1,Windows Server 2012,Windows 8
Microsoft Browser Information Disclosure Vulnerability
Add
Internet Explorer 9,Microsoft Edge,Internet Explorer 11,Internet Explorer 10
Microsoft Browser Spoofing Vulnerability
Add
Internet Explorer 9,Microsoft Edge,Internet Explorer 11,Internet Explorer 10
Microsoft Browser Spoofing Vulnerability
Add
Microsoft Edge
Microsoft Browser Information Disclosure Vulnerability
Add
Microsoft Edge,Internet Explorer 11,Internet Explorer 10
Microsoft Office Memory Corruption Vulnerability
Add
Microsoft Outlook 2013 RT Service Pack 1,Microsoft Outlook 2010 Service Pack 2 (64-bit editions),Microsoft Outlook 2013 Service Pack 1 (32-bit editions),Microsoft Outlook 2013 Service Pack 1 (64-bit editions),Microsoft Outlook 2010 Service Pack 2 (32-bit editions),Microsoft Outlook 2016 x86,Microsoft Outlook 2016 x64
Microsoft Office Security Feature Bypass Vulnerability
Add
Microsoft PowerPoint 2013 Service Pack 1 (64-bit editions),Microsoft Word 2013 RT Service Pack 1,Microsoft Office Web Apps 2013 Service Pack 1,Microsoft Excel 2010 Service Pack 2 (32-bit editions),Microsoft Word 2016 x64,Microsoft Office Web Apps 2010 Service Pack 2,Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Word 2013 Service Pack 1 (32-bit editions),Microsoft Word 2016 x86,Microsoft Excel 2016 x86,Microsoft SharePoint Server 2010 Service Pack 2 on Word Automation Services,Microsoft PowerPoint 2013 RT Service Pack 1,Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Excel 2013 RT Service Pack 1,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft PowerPoint 2013 Service Pack 1 (32-bit editions),Microsoft Excel 2016 x64,Microsoft PowerPoint 2010 Service Pack 2 (64-bit editions),Microsoft Excel 2010 Service Pack 2 (64-bit editions),Microsoft PowerPoint 2010 Service Pack 2 (32-bit editions),Microsoft Word 2013 Service Pack 1 (64-bit editions),Microsoft Word 2010 Service Pack 2 (32-bit editions),Microsoft Word 2010 Service Pack 2 (64-bit editions)
Microsoft Office Memory Corruption Vulnerability
Add
Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft Word 2013 Service Pack 1 (32-bit editions),Microsoft Office Word Viewer,Microsoft Word 2013 RT Service Pack 1,Microsoft Word 2010 Service Pack 2 (32-bit editions),Microsoft Word for Mac 2011,Microsoft Word 2016 for Mac,Microsoft Office Compatibility Pack Service Pack 3,Microsoft Word 2013 Service Pack 1 (64-bit editions),Microsoft Word 2007 Service Pack 3,Microsoft Word 2010 Service Pack 2 (64-bit editions)
Microsoft Office Memory Corruption Vulnerability
Add
Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft Word 2013 Service Pack 1 (32-bit editions),Microsoft Word 2013 RT Service Pack 1,Microsoft Word 2016 x86,Microsoft SharePoint Server 2010 Service Pack 2 on Word Automation Services,Microsoft Word 2016 x64,Microsoft Word for Mac 2011,Microsoft Word 2016 for Mac,Microsoft Office Web Apps 2010 Service Pack 2,Microsoft Word 2013 Service Pack 1 (64-bit editions),Microsoft Word 2010 Service Pack 2 (32-bit editions),Microsoft Word 2010 Service Pack 2 (64-bit editions)
Microsoft Office Memory Corruption Vulnerability
Add
Microsoft SharePoint Server 2010 Service Pack 2 on Word Automation Services,Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft SharePoint Server 2013 Service Pack 1 on Word Automation Services,Microsoft SharePoint Server 2016,Microsoft Office Online Server 2016,Microsoft Office Word Viewer,Microsoft Word 2013 RT Service Pack 1,Microsoft Word 2013 Service Pack 1 (32-bit editions),Microsoft Word 2016 x86,Microsoft Word 2016 x64,Microsoft Word for Mac 2011,Microsoft Word 2016 for Mac,Microsoft Office Web Apps 2010 Service Pack 2,Microsoft Word 2007 Service Pack 3,Microsoft Office Compatibility Pack Service Pack 3,Microsoft Word 2013 Service Pack 1 (64-bit editions),Microsoft Word 2010 Service Pack 2 (32-bit editions),Microsoft Word 2010 Service Pack 2 (64-bit editions)
Microsoft Office Memory Corruption Vulnerability
Add
Microsoft Excel 2013 RT Service Pack 1,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Excel 2016 x86,Microsoft Excel 2016 for Mac,Microsoft Excel 2007 Service Pack 3,Microsoft Excel Viewer 2007 Service Pack 3,Microsoft Excel for Mac 2011,Microsoft Excel 2016 x64,Microsoft Office Compatibility Pack Service Pack 3,Microsoft Excel 2010 Service Pack 2 (32-bit editions),Microsoft Excel 2010 Service Pack 2 (64-bit editions)
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: Secure Boot Security Feature Bypass Vulnerability
Add
Windows 10,Windows RT 8.1,Windows Server 2012,Windows 8
Microsoft Office Memory Corruption Vulnerability
Add
Microsoft Office Word Viewer
Microsoft: Security Update for Adobe Flash Player
Add
Windows 10,Adobe Flash Player on Windows RT 8.1,Windows Server 2012,Windows 8
Microsoft Video Control Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows 8,Windows 10,Windows 7,Windows Vista Service Pack 2
Microsoft Browser Information Disclosure Vulnerability
Add
Internet Explorer 9,Microsoft Edge,Internet Explorer 11,Internet Explorer 10
Internet Explorer Information Disclosure Vulnerability
Add
Internet Explorer 9,Windows Vista x64 Edition Service Pack 2,Internet Explorer 11,Internet Explorer 10,Windows Server 2008,Windows 7,Windows Vista Service Pack 2
Microsoft Browser Memory Corruption Vulnerability
Add
Microsoft Edge,Internet Explorer 11
Microsoft: Windows Transaction Manager Elevation of Privilege Vulnerability
Add
Windows 10,Windows RT 8.1,Windows Server 2012,Windows 8
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Internet Explorer 9,Microsoft Edge,Internet Explorer 11,Internet Explorer 10
Microsoft Browser Memory Corruption Vulnerability
Add
Internet Explorer 11,Internet Explorer 10
Microsoft Browser Memory Corruption Vulnerability
Add
Internet Explorer 9,Internet Explorer 11,Internet Explorer 10
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Internet Explorer 9,Internet Explorer 11,Internet Explorer 10
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft Browser Elevation of Privilege Vulnerability
Add
Microsoft Edge,Internet Explorer 11,Internet Explorer 10
Microsoft Browser Elevation of Privilege Vulnerability
Add
Microsoft Edge,Internet Explorer 11,Internet Explorer 10
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge,Internet Explorer 11
Microsoft Browser Information Disclosure Vulnerability
Add
Internet Explorer 9,Microsoft Edge,Internet Explorer 11,Internet Explorer 10
Microsoft Browser Security Feature Bypass Vulnerability
Add
Microsoft Edge
Microsoft: GDI+ Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: GDI+ Remote Code Execution Vulnerability
Add
Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Lync 2013 Service Pack 1 (32-bit),Microsoft Office 2010 Service Pack 2 (64-bit editions),Skype for Business 2016 Basic (32-bit),Microsoft Lync 2013 Service Pack 1 (64-bit),Skype for Business 2016 Basic (64-bit),Microsoft Lync 2010 Attendee (user level install),Windows Server 2012,Windows 10,Microsoft Lync 2010 (64-bit),Microsoft Office 2007 Service Pack 3,Windows Vista x64 Edition Service Pack 2,Microsoft Lync 2010 Attendee (admin level install),Windows 8,Skype for Business 2016 (64-bit),Windows 7,Microsoft Live Meeting 2007 Console,Microsoft Lync 2010 (32-bit),Skype for Business 2016 (32-bit),Windows RT 8.1,Microsoft Lync Basic 2013 Service Pack 1 (32-bit),Microsoft Office Word Viewer,Windows Server 2008,Windows Vista Service Pack 2,Microsoft Lync Basic 2013 Service Pack 1 (64-bit)
Microsoft: GDI+ Information Disclosure Vulnerability
Add
Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Lync 2013 Service Pack 1 (32-bit),Microsoft Office 2010 Service Pack 2 (64-bit editions),Skype for Business 2016 Basic (32-bit),Microsoft Lync 2013 Service Pack 1 (64-bit),Skype for Business 2016 Basic (64-bit),Microsoft Lync 2010 Attendee (user level install),Windows Server 2012,Windows 10,Microsoft Lync 2010 (64-bit),Microsoft Office 2007 Service Pack 3,Windows Vista x64 Edition Service Pack 2,Microsoft Lync 2010 Attendee (admin level install),Windows 8,Skype for Business 2016 (64-bit),Windows 7,Microsoft Live Meeting 2007 Console,Microsoft Lync 2010 (32-bit),Skype for Business 2016 (32-bit),Windows RT 8.1,Microsoft Lync Basic 2013 Service Pack 1 (32-bit),Microsoft Office Word Viewer,Windows Server 2008,Windows Vista Service Pack 2,Microsoft Lync Basic 2013 Service Pack 1 (64-bit)
Microsoft: GDI+ Information Disclosure Vulnerability
Add
Microsoft Lync 2010 Attendee (admin level install),Microsoft Lync 2013 Service Pack 1 (32-bit),Microsoft Office 2010 Service Pack 2 (64-bit editions),Skype for Business 2016 Basic (32-bit),Microsoft Lync 2013 Service Pack 1 (64-bit),Skype for Business 2016 Basic (64-bit),Windows Server 2016,Microsoft Lync 2010 Attendee (user level install),Windows Server 2012,Windows 10,Microsoft Lync 2010 (64-bit),Microsoft Office 2007 Service Pack 3,Windows Vista x64 Edition Service Pack 2,Microsoft Office 2010 Service Pack 2 (32-bit editions),Windows 8,Skype for Business 2016 (64-bit),Windows 7,Microsoft Live Meeting 2007 Console,Microsoft Lync 2010 (32-bit),Skype for Business 2016 (32-bit),Windows RT 8.1,Microsoft Lync Basic 2013 Service Pack 1 (32-bit),Microsoft Office Word Viewer,Windows Server 2008,Windows Vista Service Pack 2,Microsoft Lync Basic 2013 Service Pack 1 (64-bit)
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: GDI+ Information Disclosure Vulnerability
Add
Microsoft .NET Framework 3.0 Service Pack 2 on Windows Vista x64 Edition Service Pack 2,Microsoft Silverlight 5 Developer Runtime when installed on Apple Mac OS (Intel-based),Microsoft Silverlight 5 when installed on Microsoft Windows (32-bit),Microsoft .NET Framework 4.6 on Windows Vista x64 Edition Service Pack 2,Microsoft Lync 2010 Attendee (admin level install),Microsoft Lync 2013 Service Pack 1 (32-bit),Microsoft Office 2010 Service Pack 2 (64-bit editions),Skype for Business 2016 Basic (32-bit),Microsoft Lync 2013 Service Pack 1 (64-bit),Skype for Business 2016 Basic (64-bit),Microsoft Lync 2010 Attendee (user level install),Windows Server 2012,Windows 10,Microsoft Lync 2010 (64-bit),Microsoft Office 2007 Service Pack 3,Microsoft .NET Framework 4.5.2 on Windows Vista Service Pack 2,Windows Vista x64 Edition Service Pack 2,Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Silverlight 5 when installed on Microsoft Windows (x64-based),Microsoft Silverlight 5 Developer Runtime when installed on Microsoft Windows (x64-based),Windows 8,Skype for Business 2016 (64-bit),Windows 7,Microsoft Live Meeting 2007 Console,Microsoft Lync 2010 (32-bit),Skype for Business 2016 (32-bit),Windows RT 8.1,Microsoft .NET Framework 4.6 on Windows Vista Service Pack 2,Microsoft .NET Framework 4.5.2 on Windows Vista x64 Edition Service Pack 2,Microsoft Lync Basic 2013 Service Pack 1 (32-bit),Microsoft Office Word Viewer,Microsoft .NET Framework 3.0 Service Pack 2 on Windows Vista Service Pack 2,Microsoft Silverlight 5 when installed on Apple Mac OS (Intel-based),Microsoft Silverlight 5 Developer Runtime when installed on Microsoft Windows (32-bit),Windows Server 2008,Windows Vista Service Pack 2,Microsoft Lync Basic 2013 Service Pack 1 (64-bit)
Microsoft: Windows Kernel Local Elevation of Privilege Vulnerability
Add
Windows 10
Microsoft: Windows Kernel Local Elevation of Privilege Vulnerability
Add
Windows 10,Windows RT 8.1,Windows Server 2012,Windows 8
Microsoft: Windows Kernel Local Elevation of Privilege Vulnerability
Add
Windows 10,Windows RT 8.1,Windows Server 2012,Windows 8
Microsoft: Windows Kernel Local Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: True Type Font Parsing Elevation of Privilege Vulnerability
Add
Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Lync 2013 Service Pack 1 (32-bit),Microsoft Office 2010 Service Pack 2 (64-bit editions),Skype for Business 2016 Basic (32-bit),Microsoft Lync 2013 Service Pack 1 (64-bit),Skype for Business 2016 Basic (64-bit),Microsoft Lync 2010 Attendee (user level install),Windows Server 2012,Windows 10,Microsoft Lync 2010 (64-bit),Microsoft Office 2007 Service Pack 3,Windows Vista x64 Edition Service Pack 2,Microsoft Lync 2010 Attendee (admin level install),Windows 8,Skype for Business 2016 (64-bit),Windows 7,Microsoft Live Meeting 2007 Console,Microsoft Lync 2010 (32-bit),Skype for Business 2016 (32-bit),Windows RT 8.1,Microsoft Lync Basic 2013 Service Pack 1 (32-bit),Microsoft Office Word Viewer,Windows Server 2008,Windows Vista Service Pack 2,Microsoft Lync Basic 2013 Service Pack 1 (64-bit)
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: Windows Diagnostics Hub Elevation of Privilege
Add
Windows 10
Microsoft Office Memory Corruption Vulnerability
Add
Microsoft Word 2016 for Mac,Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft Word 2016 x64,Microsoft Word 2013 Service Pack 1 (32-bit editions),Microsoft Office Online Server 2016,Word Automation Services on Microsoft SharePoint Server 2010 Service Pack 2,Microsoft Word 2013 RT Service Pack 1,Microsoft Word 2016 x86,Word Automation Services on Microsoft SharePoint Server 2013 Service Pack 1,Microsoft Office Word Viewer,Microsoft Office Web Apps Server 2013 Service Pack 1,Microsoft Word for Mac 2011,Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Office Web Apps 2010 Service Pack 2,Microsoft Word 2007 Service Pack 3,Microsoft Office Compatibility Pack Service Pack 3,Microsoft Word 2013 Service Pack 1 (64-bit editions),Microsoft Word 2010 Service Pack 2 (32-bit editions),Microsoft Word 2010 Service Pack 2 (64-bit editions)
Microsoft: Security Update for Adobe Flash Player
Add
Windows 10,Adobe Flash Player on Windows RT 8.1,Windows Server 2012,Windows 8
Microsoft: Adobe Flash OOB
Add
Windows 10,Adobe Flash Player on Windows RT 8.1,Windows Server 2012,Windows 8
Microsoft: Hyper-V Remote Code Execution Vulnerability
Add
Windows 10,Windows Server 2012,Windows 8
Microsoft: Hyper-V Information Disclosure Vulnerability
Add
Windows 10,Windows Server 2012,Windows 8
Microsoft: Hyper-V Information Disclosure Vulnerability
Add
Windows 10,Windows Server 2012,Windows 8
Microsoft: Windows SAM and LSAD Downgrade Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: Secondary Logon Elevation of Privilege Vulnerability
Add
Windows 10
Microsoft Office Remote Code Execution Vulnerability
Add
Microsoft Word 2016 for Mac,Microsoft Excel 2013 RT Service Pack 1,Microsoft Office Compatibility Pack Service Pack 3,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Excel 2007 Service Pack 3,Microsoft Excel 2016 x86,Microsoft Excel Viewer,Microsoft Excel 2010 Service Pack 2 (32-bit editions),Microsoft Excel 2016 x64,Microsoft Excel 2010 Service Pack 2 (64-bit editions)
Microsoft Office Remote Code Execution Vulnerability
Add
Microsoft Office Web Apps Server 2013 Service Pack 1,Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft Word 2013 Service Pack 1 (32-bit editions),Microsoft Word 2007 Service Pack 3,Word Automation Services on Microsoft SharePoint Server 2010 Service Pack 2,Microsoft Word 2013 RT Service Pack 1,Word Automation Services on Microsoft SharePoint Server 2013 Service Pack 1,Microsoft Office Word Viewer,Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Office Web Apps 2010 Service Pack 2,Microsoft Office Compatibility Pack Service Pack 3,Microsoft Word 2013 Service Pack 1 (64-bit editions),Microsoft Word 2010 Service Pack 2 (32-bit editions),Microsoft Word 2010 Service Pack 2 (64-bit editions)
Microsoft Excel Remote Code Execution Vulnerability
Add
Excel Services on Microsoft SharePoint Server 2007 Service Pack 3 (32-bit editions),Microsoft Excel 2007 Service Pack 3,Excel Services on Microsoft Sharepoint Server 2010 Service Pack 2 Bad,Excel Services on Microsoft SharePoint Server 2007 Service Pack 3 (64-bit editions),Microsoft Excel 2010 Service Pack 2 (32-bit editions),Microsoft Office Compatibility Pack Service Pack 3,Microsoft Excel 2010 Service Pack 2 (64-bit editions)
Microsoft Office Remote Code Execution Vulnerability
Add
Microsoft Excel 2010 Service Pack 2 (32-bit editions),Microsoft Word for Mac 2011,Microsoft Excel Viewer,Microsoft Excel 2010 Service Pack 2 (64-bit editions)
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: GDI+ Remote Code Execution Vulnerability
Add
Microsoft .NET Framework 3.0 Service Pack 2 on Windows Vista x64 Edition Service Pack 2,Microsoft Lync 2010 Attendee (admin level install),Microsoft Word 2007 Service Pack 3,Microsoft Lync 2013 Service Pack 1 (32-bit),Microsoft Office 2010 Service Pack 2 (64-bit editions),Skype for Business 2016 Basic (32-bit),Microsoft Lync 2013 Service Pack 1 (64-bit),Skype for Business 2016 Basic (64-bit),Microsoft Lync 2010 Attendee (user level install),Windows Server 2012,Windows 10,Microsoft Lync 2010 (64-bit),Microsoft Office 2007 Service Pack 3,Windows Vista x64 Edition Service Pack 2,Microsoft Office 2010 Service Pack 2 (32-bit editions),Windows 8,Skype for Business 2016 (64-bit),Windows 7,Microsoft Live Meeting 2007 Console,Microsoft Lync 2010 (32-bit),Skype for Business 2016 (32-bit),Windows RT 8.1,Microsoft Lync Basic 2013 Service Pack 1 (32-bit),Microsoft Office Word Viewer,Microsoft .NET Framework 3.0 Service Pack 2 on Windows Vista Service Pack 2,Windows Server 2008,Windows Vista Service Pack 2,Microsoft Word 2010 Service Pack 2 (64-bit editions),Microsoft Word 2010 Service Pack 2 (32-bit editions),Microsoft Lync Basic 2013 Service Pack 1 (64-bit)
Microsoft: MSXML 3.0 Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: .NET Framework Remote Code Execution Vulnerability
Add
Microsoft .NET Framework 4.6 on Windows Vista Service Pack 2,Windows Server 2008,Microsoft .NET Framework 4.6 on Windows Vista x64 Edition Service Pack 2,Windows 7
Microsoft: HTTP.sys Denial of Service Vulnerability
Add
Windows 10
Microsoft: Windows CSRSS Security Feature Bypass Vulnerability
Add
Windows 10,Windows RT 8.1,Windows Server 2012,Windows 8
Microsoft: Windows OLE Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows Server 2008,Windows Vista Service Pack 2
Microsoft Browser Memory Corruption Vulnerability
Add
Internet Explorer 9,Microsoft Edge,Internet Explorer 11,Internet Explorer 10
Microsoft Edge Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft Edge Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft Browser Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft Edge Elevation of Privilege Vulnerability
Add
Microsoft Edge
Internet Explorer Memory Corruption Vulnerability
Add
Internet Explorer 9
Microsoft: DLL Loading Remote Code Execution Vulnerability
Add
Internet Explorer 11
Microsoft Edge Elevation of Privilege Vulnerability
Add
Microsoft Edge
Internet Explorer Information Disclosure Vulnerability
Add
Internet Explorer 9,Internet Explorer 11,Internet Explorer 10
Internet Explorer Memory Corruption Vulnerability
Add
Internet Explorer 11,Internet Explorer 10
Internet Explorer Memory Corruption Vulnerability
Add
Internet Explorer 11
Microsoft: Windows Graphics Component Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: Windows Graphics Component Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: April 2016 Adobe Flash Security Update
Add
Windows 10,Adobe Flash Player on Windows RT 8.1,Windows Server 2012,Windows 8
Microsoft Browser Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Microsft Browser Information Disclosure Vulnerability
Add
Microsoft Edge
Microsoft: Windows Crypto Driver Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: Windows GDI Information Disclosure Vulnerability
Add
Windows Vista x64 Edition Service Pack 2,Microsoft Office for Mac 2011,Microsoft Office 2016 for Mac,Windows Server 2008,Windows 7,Windows Vista Service Pack 2
Microsoft Excel Security Feature Bypass Vulnerability
Add
Microsoft Excel 2013 RT Service Pack 1,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Excel 2016 x86,Microsoft Excel 2007 Service Pack 3,Microsoft Excel Viewer 2007 Service Pack 3,Microsoft Excel 2016 x64,Microsoft Office Compatibility Pack Service Pack 3,Microsoft Excel 2010 Service Pack 2 (32-bit editions),Microsoft Excel 2010 Service Pack 2 (64-bit editions)
Microsoft Office Memory Corruption Vulnerability
Add
Microsoft Excel 2016 for Mac,Microsoft Excel for Mac 2011
Microsoft Excel Information Disclosure Vulnerability
Add
Microsoft Excel 2016 for Mac,Microsoft Excel 2007 Service Pack 3,Microsoft Excel for Mac 2011,Microsoft Office Compatibility Pack Service Pack 3,Microsoft Excel Viewer 2007 Service Pack 3
Microsoft Excel Information Disclosure Vulnerability
Add
Microsoft Excel 2013 RT Service Pack 1,Microsoft Office Compatibility Pack Service Pack 3,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Excel 2016 x86,Microsoft Excel 2007 Service Pack 3,Microsoft Excel Viewer 2007 Service Pack 3,Excel Services on Microsoft Sharepoint Server 2010 Service Pack 2 Bad,Excel Services on Microsoft SharePoint Server 2007 Service Pack 3 (64-bit editions),Microsoft Excel 2016 x64,Excel Services on Microsoft SharePoint Server 2007 Service Pack 3 (32-bit editions),Microsoft Excel 2010 Service Pack 2 (32-bit editions),Microsoft Excel 2010 Service Pack 2 (64-bit editions)
Microsoft Excel Security Feature Bypass Vulnerability
Add
Microsoft Excel 2013 RT Service Pack 1,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Excel 2016 x86,Microsoft Excel 2016 for Mac,Microsoft Excel 2007 Service Pack 3,Microsoft Excel Viewer 2007 Service Pack 3,Microsoft Excel 2016 x64,Microsoft Office Compatibility Pack Service Pack 3,Microsoft Excel 2010 Service Pack 2 (32-bit editions),Microsoft Excel 2010 Service Pack 2 (64-bit editions)
Microsoft Excel Security Feature Bypass Vulnerability
Add
Microsoft Excel 2013 RT Service Pack 1,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Excel 2016 x64,Microsoft Excel 2010 Service Pack 2 (32-bit editions),Microsoft Excel 2016 x86,Microsoft Excel 2010 Service Pack 2 (64-bit editions)
Microsoft Office Information Disclosure Vulnerability
Add
Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft Office Word Viewer,Word Automation Services on Microsoft SharePoint Server 2010 Service Pack 2,Microsoft Word 2010 Service Pack 2 (32-bit editions),Microsoft Word for Mac 2011,Microsoft Office Web Apps 2010 Service Pack 2,Microsoft Office Compatibility Pack Service Pack 3,Microsoft Word 2007 Service Pack 3,Microsoft Word 2010 Service Pack 2 (64-bit editions)
Microsoft: .NET Framework Information Disclosure Vulnerability
Add
Windows Server 2016,Windows Server 2012,Windows 8,Windows Server 2008,Windows 10,Windows 7
Microsoft: Windows Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server 2016
Microsoft: Windows Kernel Memory Information Disclosure Vulnerability
Add
Windows 10,Windows Server 2016
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: Windows Graphics Component Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: Windows Graphics Component Remote Code Execution Vulnerability
Add
Windows 10,Windows Server 2016
Microsoft: Windows Uniscribe Remote Code Execution Vulnerability
Add
Microsoft Office 2007 Service Pack 3,Windows Vista x64 Edition Service Pack 2,Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft Office 2016 for Mac,Windows RT 8.1,Microsoft Office Word Viewer,Windows Server 2016,Windows 7,Windows Server 2012,Windows 8,Windows Server 2008,Windows 10,Microsoft Office for Mac 2011,Windows Vista Service Pack 2
Microsoft Office Remote Code Execution Vulnerability
Add
Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Office 2016 x64,Microsoft Office 2013 RT Service Pack 1,Microsoft Office 2013 Service Pack 1 (32-bit editions),Microsoft Office 2016 x86
Microsoft Office Information Disclosure Vulnerability
Add
Microsoft Office 2007 Service Pack 3,Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Office 2013 RT Service Pack 1,Microsoft Office Word Viewer,Microsoft Excel 2016 for Mac,Microsoft Office 2013 Service Pack 1 (32-bit editions),Microsoft Office for Mac 2011,Microsoft Office 2016 for Mac
Microsoft Browser Information Disclosure Vulnerability
Add
Internet Explorer 9,Microsoft Windows Hyperlink Object Library on Windows Vista Service Pack 2,Internet Explorer 11,Internet Explorer 10,Microsoft Windows Hyperlink Object Library on Windows Vista x64 Edition Service Pack 2,Windows Server 2008
Microsoft Browser Memory Corruption Vulnerability
Add
Internet Explorer 9,Microsoft Edge,Internet Explorer 11,Internet Explorer 10,Microsoft Windows Hyperlink Object Library on Windows Vista x64 Edition Service Pack 2,Windows Server 2008,Microsoft Windows Hyperlink Object Library on Windows Vista Service Pack 2
Microsoft: Microsft Browser Information Disclosure Vulnerability
Add
Microsoft Edge
Microsoft Edge Security Feature Bypass Vulnerability
Add
Microsoft Windows Hyperlink Object Library on Windows Vista Service Pack 2,Microsoft Edge,Internet Explorer 11,Internet Explorer 10,Microsoft Windows Hyperlink Object Library on Windows Vista x64 Edition Service Pack 2,Windows Server 2008
Microsoft: Microsft Browser Information Disclosure Vulnerability
Add
Internet Explorer 9,Microsoft Edge,Internet Explorer 11,Internet Explorer 10,Microsoft Windows Hyperlink Object Library on Windows Vista x64 Edition Service Pack 2,Windows Server 2008,Microsoft Windows Hyperlink Object Library on Windows Vista Service Pack 2
Microsoft Browser Memory Corruption Vulnerability
Add
Internet Explorer 9,Microsoft Windows Hyperlink Object Library on Windows Vista Service Pack 2,Internet Explorer 11,Internet Explorer 10,Microsoft Windows Hyperlink Object Library on Windows Vista x64 Edition Service Pack 2,Windows Server 2008
Microsoft Browser Information Disclosure Vulnerability
Add
Internet Explorer 11,Internet Explorer 10
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge,Internet Explorer 11
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft Office Memory Corruption Vulnerability
Add
Microsoft Publisher 2010 Service Pack 2 (64-bit editions),Microsoft Publisher 2010 Service Pack 2 (32-bit editions)
Microsoft Office Information Disclosure Vulnerability
Add
Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Office 2010 Service Pack 2 (64-bit editions),Word Automation Services on Microsoft SharePoint Server 2010 Service Pack 2,Microsoft Word 2007 Service Pack 3,Microsoft Word for Mac 2011,Microsoft Office Web Apps 2010 Service Pack 2,Microsoft Office Compatibility Pack Service Pack 3,Microsoft Word 2010 Service Pack 2 (32-bit editions),Microsoft Word 2010 Service Pack 2 (64-bit editions)
Microsoft Office Information Disclosure Vulnerability
Add
Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Office 2010 Service Pack 2 (64-bit editions),Word Automation Services on Microsoft SharePoint Server 2010 Service Pack 2,Microsoft Word 2007 Service Pack 3,Microsoft Word for Mac 2011,Microsoft Office Web Apps 2010 Service Pack 2,Microsoft Office Compatibility Pack Service Pack 3,Microsoft Word 2010 Service Pack 2 (32-bit editions),Microsoft Word 2010 Service Pack 2 (64-bit editions)
Microsoft: Windows Installer Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: Windows Common Log File System Driver Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Vista x64 Edition Service Pack 2,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Vista Service Pack 2
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: December 2016 Adobe Flash Security Update
Add
Windows 10,Windows Server 2016,Adobe Flash Player on Windows RT 8.1,Windows Server 2012,Windows 8
Microsoft security vulnerability
Add
Microsoft Edge
Microsoft: Chakra Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Chakra Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Internet Explorer 9,Internet Explorer 11,Internet Explorer 10
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Internet Explorer 9,Internet Explorer 11,Internet Explorer 10
Microsoft: Scripting Engine Security Feature Bypass Vulnerability
Add
Microsoft Edge
Microsoft: Chakra Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Chakra Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge,Internet Explorer 11,Internet Explorer 10
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge,Internet Explorer 11
Microsoft: Chakra Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge,Internet Explorer 11
Microsoft: Chakra Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft Browser Information Disclosure Vulnerability
Add
Microsoft Edge,Internet Explorer 11,Internet Explorer 10
Microsoft: Chakra Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge