Endpoint Vuln Protection

Name Status Update
Security patch #76130 available for PHP
Add
PHP
Security updates available in Foxit Reader 9.2 and Foxit PhantomPDF 9.2
Add
Foxit Reader
Microsoft Guidance for Rogue System Register Read
Add
Microsoft Surface Studio,Surface Pro Model 1796,Surface Pro with Advanced LTE Model 1807,Microsoft Surface Book 2,Microsoft Surface Pro 4,Microsoft Surface Pro 3,Microsoft Surface Book,Microsoft Surface Laptop
Wireshark vulnerability wnpa-sec-2017-42
Add
Wireshark
Wireshark vulnerability wnpa-sec-2017-43
Add
Wireshark
Wireshark vulnerability wnpa-sec-2017-44
Add
Wireshark
Wireshark vulnerability wnpa-sec-2017-45
Add
Wireshark
Wireshark vulnerability wnpa-sec-2017-46
Add
Wireshark
Wireshark vulnerability wnpa-sec-2017-47
Add
Wireshark
Wireshark vulnerability wnpa-sec-2017-48
Add
Wireshark
Wireshark vulnerability wnpa-sec-2017-49
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-01
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-03
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-04
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-05
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-07
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-08
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-09
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-10
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-11
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-12
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-13
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-14
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-15
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-16
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-17
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-18
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-19
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-20
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-21
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-22
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-23
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-24
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-25
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-26
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-27
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-28
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-29
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-30
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-31
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-32
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-33
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-34
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-35
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-36
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-37
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-38
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-39
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-40
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-41
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-42
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-43
Add
Wireshark
PostgreSQL: Certain host connection parameters defeat client-side security defenses
Add
PostgreSQL
PostgreSQL: Memory disclosure and missing authorization in INSERT ... ON CONFLICT DO UPDATE.
Add
PostgreSQL
Security Vulnerabilities in APSB18-25 for Adobe Flash Player
Add
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB18-25 for Adobe Flash Player
Add
Adobe Flash Player NPAPI plug-in for Firefox
Microsoft: Device Guard Code Integrity Policy Security Feature Bypass Vulnerability
Add
Windows 10,Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server, version 1709 (Server Core Installation)
Microsoft Cortana Elevation of Privilege Vulnerability
Add
Windows Server 2016,Windows 10
Internet Explorer Remote Code Execution Vulnerability
Add
Internet Explorer 11,Internet Explorer 10
Microsoft Guidance to mitigate L1TF variant
Add
Windows RT 8.1,Windows Server, version 1709 (Server Core Installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows Server 2008,Windows 10,Windows 7
Microsoft Edge Security Feature Bypass Vulnerability
Add
Microsoft Edge
Microsoft: .NET Framework Information Disclosure Vulnerability
Add
Microsoft .NET Framework 4.5.2 on Windows RT 8.1,Microsoft .NET Framework 4.7.2 on Windows Server, version 1803 (Server Core Installation),Microsoft .NET Framework 3.5 on Windows Server, version 1803 (Server Core Installation),Microsoft .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.1/4.7.2 on Windows RT 8.1,Microsoft .NET Framework 3.5 on Windows Server, version 1709 (Server Core Installation),Windows Server 2016,Microsoft .NET Framework 4.7.1/4.7.2 on Windows Server, version 1709 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008
Microsoft Edge Information Disclosure Vulnerability
Add
Microsoft Edge
Microsoft Excel Remote Code Execution Vulnerability
Add
Microsoft Excel 2016 x64,Microsoft Excel 2016 Click-to-Run (C2R) for 32-bit editions,Microsoft Excel 2013 RT Service Pack 1,Microsoft Office 2016 for Mac,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Excel Viewer 2007 Service Pack 3,Microsoft Excel 2016 Click-to-Run (C2R) for 64-bit editions,Microsoft Excel 2016 x86,Microsoft Office Compatibility Pack Service Pack 3,Microsoft Excel 2010 Service Pack 2 (32-bit editions),Microsoft Excel 2010 Service Pack 2 (64-bit editions)
Microsoft PowerPoint Remote Code Execution Vulnerability
Add
Microsoft PowerPoint 2010 Service Pack 2 (64-bit editions),Microsoft PowerPoint 2010 Service Pack 2 (32-bit editions)
Microsoft Edge Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft Edge Spoofing Vulnerability
Add
Microsoft Edge
Microsoft Edge Spoofing Vulnerability
Add
Microsoft Edge
Microsoft: Windows GDI Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server, version 1709 (Server Core Installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008
Microsoft: Windows GDI Information Disclosure Vulnerability
Add
Windows 7,Windows Server 2008
Microsoft: GDI+ Remote Code Execution Vulnerability
Add
Windows 7,Windows Server 2008
Microsoft: Windows GDI Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server, version 1709 (Server Core Installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server, version 1803 (Server Core Installation),Windows Server, version 1709 (Server Core Installation)
Microsoft: DirectX Graphics Kernel Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server, version 1803 (Server Core Installation),Windows Server, version 1709 (Server Core Installation)
Microsoft: DirectX Graphics Kernel Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server, version 1709 (Server Core Installation)
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows Server, version 1709 (Server Core Installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008
Microsoft: DirectX Graphics Kernel Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server, version 1709 (Server Core Installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 10
Microsoft: DirectX Graphics Kernel Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server, version 1709 (Server Core Installation)
Microsoft: August 2018 Adobe Flash Security Update
Add
Windows 10,Windows Server 2016,Adobe Flash Player on Windows RT 8.1,Windows Server 2012,Windows 8
Microsoft Office Defense in Depth Update
Add
Microsoft Outlook 2013 RT Service Pack 1,Microsoft Outlook 2016 Click-to-Run (C2R) for 64-bit editions,Microsoft Outlook 2016 Click-to-Run (C2R) for 32-bit editions,Microsoft Outlook 2010 Service Pack 2 (64-bit editions),Microsoft Outlook 2013 Service Pack 1 (32-bit editions),Microsoft Outlook 2013 Service Pack 1 (64-bit editions),Microsoft Outlook 2010 Service Pack 2 (32-bit editions),Microsoft Outlook 2016 x86,Microsoft Outlook 2016 x64
Microsoft: Diagnostic Hub Standard Collector Elevation Of Privilege Vulnerability
Add
Windows Server 2016,Microsoft Visual Studio 2015 Update 3,Windows Server, version 1709 (Server Core Installation),Microsoft Visual Studio 2017,Windows Server, version 1803 (Server Core Installation),Microsoft Visual Studio 2017 Version 15.8,Windows 10
Microsoft: Device Guard Code Integrity Policy Security Feature Bypass Vulnerability
Add
Windows 10,Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server, version 1709 (Server Core Installation)
Microsoft SQL Server Remote Code Execution Vulnerability
Add
Microsoft SQL Server 2017 for x64-based Systems (CU),Microsoft SQL Server 2017 for x64-based Systems,Microsoft SQL Server 2016 for x64-based Systems Service Pack 2 (CU),Microsoft SQL Server 2016 for x64-based Systems Service Pack 2,Microsoft SQL Server 2016 for x64-based Systems Service Pack 1,Microsoft SQL Server 2016 for x64-based Systems Service Pack 1 (CU)
Microsoft Exchange Memory Corruption Vulnerability
Add
Microsoft Exchange Server 2016 Cumulative Update 10,Microsoft Exchange Server 2013 Cumulative Update 21,Microsoft Exchange Server 2013 Cumulative Update 20,Microsoft Exchange Server 2016 Cumulative Update 9,Microsoft Exchange Server 2010 Service Pack 3 Update Rollup 23
Microsoft: Windows Installer Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server, version 1709 (Server Core Installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008
Microsoft: AD FS Security Feature Bypass Vulnerability
Add
Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows Server, version 1709 (Server Core Installation)
Microsoft: Windows Kernel Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server, version 1709 (Server Core Installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008
Microsoft: Windows NDIS Elevation of Privilege Vulnerability
Add
Windows 7,Windows Server 2008
Microsoft: Windows NDIS Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server, version 1709 (Server Core Installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008
Microsoft Graphics Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server, version 1709 (Server Core Installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008
Microsoft: LNK Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server, version 1709 (Server Core Installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008
Microsoft: LNK Remote Code Execution Vulnerability
Add
Windows 7,Windows Server 2008
Microsoft: Windows Kernel Elevation of Privilege Vulnerability
Add
Windows Server 2016,Windows 10,Windows Server, version 1803 (Server Core Installation),Windows Server, version 1709 (Server Core Installation)
Microsoft: Windows Kernel Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server, version 1709 (Server Core Installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008
Microsoft COM for Windows Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server, version 1709 (Server Core Installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008
Microsoft: Windows PDF Remote Code Execution Vulnerability
Add
Windows 10,Windows Server, version 1803 (Server Core Installation),Windows Server, version 1709 (Server Core Installation)
Microsoft Exchange Server Tampering Vulnerability
Add
Microsoft Exchange Server 2016 Cumulative Update 10,Microsoft Exchange Server 2016 Cumulative Update 9
Microsoft Office Information Disclosure Vulnerability
Add
Microsoft Office 2016 Click-to-Run (C2R) for 32-bit editions,Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Office 2016 x64,Microsoft Office 2013 RT Service Pack 1,Microsoft Office Word Viewer,Word Automation Services on Microsoft SharePoint Server 2010 Service Pack 2,Microsoft Office 2013 Service Pack 1 (32-bit editions),Microsoft Excel Viewer 2007 Service Pack 3,Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Server 2013 Service Pack 1,Microsoft Office Web Apps 2013 Service Pack 1,Microsoft Office Web Apps 2010 Service Pack 2,Microsoft Office 2016 Click-to-Run (C2R) for 64-bit editions,Microsoft SharePoint Enterprise Server 2013 Service Pack 1,Microsoft Office 2016 x86
Microsoft Excel Remote Code Execution Vulnerability
Add
Microsoft Excel 2016 Click-to-Run (C2R) for 32-bit editions,Microsoft Excel 2013 RT Service Pack 1,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Excel 2016 Click-to-Run (C2R) for 64-bit editions,Microsoft Excel 2016 x64,Microsoft Excel 2010 Service Pack 2 (32-bit editions),Microsoft Excel 2016 x86,Microsoft Excel 2010 Service Pack 2 (64-bit editions)
Microsoft Excel Information Disclosure Vulnerability
Add
Microsoft Excel 2016 x64,Microsoft Excel 2016 Click-to-Run (C2R) for 32-bit editions,Microsoft Excel 2013 RT Service Pack 1,Microsoft Office 2016 for Mac,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Excel Viewer 2007 Service Pack 3,Microsoft Excel 2016 Click-to-Run (C2R) for 64-bit editions,Microsoft Excel 2016 x86,Microsoft Office Compatibility Pack Service Pack 3,Microsoft Excel 2010 Service Pack 2 (32-bit editions),Microsoft Excel 2010 Service Pack 2 (64-bit editions)
Microsoft Edge Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Windows Shell Remote Code Execution Vulnerability
Add
Windows 10,Windows Server, version 1803 (Server Core Installation),Windows Server, version 1709 (Server Core Installation)
WARNING: Wireshark versions 2.2.15 and earlier are no longer supported by the vendor
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-59
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-60
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-61
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-62
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-01
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-02
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-03
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-04
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-05
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-06
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-07
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-08
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-09
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-10
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-11
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-12
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-13
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-14
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-15
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-16
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-18
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-19
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-20
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-21
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-22
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-24
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-25
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-26
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-27
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-28
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-29
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-30
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-32
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-34
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-35
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-36
Mod
Wireshark
Microsoft Edge Memory Corruption Vulnerability
Mod
Microsoft Edge
Microsoft Edge Memory Corruption Vulnerability
Mod
Microsoft Edge
Microsoft Edge Memory Corruption Vulnerability
Mod
Microsoft Edge
Microsoft Edge Memory Corruption Vulnerability
Mod
Microsoft Edge
Microsoft Edge Memory Corruption Vulnerability
Mod
Microsoft Edge
Security Vulnerability CVE-2018-2938 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2018-2938 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2018-2940 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2018-2940 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2018-2941 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2018-2941 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2018-2942 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2018-2942 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2018-2952 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2018-2952 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2018-2964 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2018-2964 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2018-2973 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2018-2973 in Oracle JRE
Mod
Java JRE