Endpoint Vuln Protection

Name Status Update
Wireshark vulnerability wnpa-sec-2019-05
Add
Wireshark
Wireshark vulnerability wnpa-sec-2019-04
Add
Wireshark
Wireshark vulnerability wnpa-sec-2019-03
Add
Wireshark
Wireshark vulnerability wnpa-sec-2019-02
Add
Wireshark
Wireshark vulnerability wnpa-sec-2019-01
Add
Wireshark
Security vulnerabilities fixed in Firefox ESR 60.4
Add
Firefox ESR
Security vulnerabilities fixed in Firefox 64
Add
Firefox
Security update available for Adobe Acrobat Reader DC APSB19-02
Add
Adobe Acrobat Reader DC
Security update available for Adobe Acrobat Reader DC APSB19-02
Add
Adobe Acrobat DC
Security update available for Adobe Acrobat Reader DC APSB19-02
Add
Adobe Acrobat
Security update available for Adobe Acrobat Reader DC
Mod
Adobe Acrobat Reader DC
Security update available for Adobe Acrobat
Mod
Adobe Acrobat
Security update available for Adobe Acrobat DC
Mod
Adobe Acrobat DC
Security update available for Adobe Reader
Mod
Adobe Reader
Security update available for Adobe Reader
Mod
Adobe Reader
Security update available for Adobe Acrobat DC
Mod
Adobe Acrobat DC
Security update available for Adobe Acrobat Reader DC
Mod
Adobe Acrobat Reader DC
Security update available for Adobe Acrobat
Mod
Adobe Acrobat
Security update available for Adobe Acrobat
Mod
Adobe Acrobat
Security update available for Adobe Acrobat Reader DC
Mod
Adobe Acrobat Reader DC
Security update available for Adobe Reader
Mod
Adobe Reader
Security update available for Adobe Acrobat DC
Mod
Adobe Acrobat DC
Security update available for Adobe AIR SDK
Mod
Adobe AIR SDK
Security update available for Adobe Acrobat
Mod
Adobe Acrobat
Security update available for Adobe Acrobat Reader DC
Mod
Adobe Acrobat Reader DC
Security update available for Adobe Reader
Mod
Adobe Reader
Security update available for Adobe Acrobat DC
Mod
Adobe Acrobat DC
Security update available for Adobe Acrobat
Mod
Adobe Acrobat
Security update available for Adobe Acrobat Reader DC
Mod
Adobe Acrobat Reader DC
Security update available for Adobe Reader
Mod
Adobe Reader
Security update available for Adobe Acrobat DC
Mod
Adobe Acrobat DC
About Security Update 2014-005
Mod
Secure Transport
About the security content of OS X Server v3.2.2
Mod
Server
About the security content of OS X Server v2.2.5
Mod
Server
About the security content of Xcode 6.2 beta 3
Mod
Git
About the security content of OS X Server v4.1
Mod
Dovecot,Firewall,Postfix,Wiki Server
About the security content of OS X Yosemite v10.10.5 and Security Update 2015-006
Mod
apache,apache_mod_php,Apple ID OD Plug-in,AppleGraphicsControl,Bluetooth,bootp,CloudKit,CoreMedia Playback,CoreText,curl,Data Detectors Engine,Date & Time pref pane,Dictionary Application,DiskImages,dyld,FontParser,groff,ImageIO,Install Framework Legacy,IOFireWireFamily,IOGraphics,IOHIDFamily,Kernel,Libc,Libinfo,libpthread,libxml2,libxpc,mail_cmds,Notification Center OSX,ntfs,OpenSSH,OpenSSL,perl,PostgreSQL,python,QL Office,Quartz Composer Framework,Quick Look,QuickTime 7,SceneKit,Security,SMBClient,Speech UI,sudo,tcpdump,Text Formats,udf
About the security content of OS X El Capitan 10.11.3 and Security Update 2016-001
Mod
AppleGraphicsPowerManagement,Disk Images,IOAcceleratorFamily,IOHIDFamily,IOKit,Kernel,libxslt,OSA Scripts,syslog
About the security content of Safari 9.0.3
Mod
WebKit,WebKit CSS
About the security content of Xcode 7.3
Mod
otool,subversion
About the security content of Safari 9.1
Mod
Safari,Safari Downloads,Safari Top Sites,WebKit,WebKit History,WebKit Page Loading
About the security content of OS X Server 5.1
Mod
Server App,Web Server,Wiki Server
About the security content of iBooks Author 2.4.1
Mod
iBooks Author
About the security content of Xcode 7.3.1
Mod
Git
About the security content of OS X El Capitan v10.11.5 and Security Update 2016-003
Mod
AMD,apache_mod_php,AppleGraphicsControl,AppleGraphicsPowerManagement,ATS,Audio,Captive Network Assistant,CFNetwork Proxies,CommonCrypto,CoreCapture,CoreStorage,Crash Reporter,Disk Images,Disk Utility,Graphics Drivers,ImageIO,Intel Graphics Driver,IOAcceleratorFamily,IOAudioFamily,IOFireWireFamily,IOHIDFamily,Kernel,libc,libxml2,libxslt,MapKit,Messages,Multi-Touch,NVIDIA Graphics Drivers,OpenGL,QuickTime,SceneKit,Screen Lock,Tcl
About the security content of Safari 9.1.1
Mod
Safari,WebKit,WebKit Canvas
About the security content of Safari 9.1.2
Mod
WebKit,WebKit JavaScript Bindings,WebKit Page Loading
About the security content of Safari 9.1.3
Mod
WebKit
About the security content of Security Update 2016-001 El Capitan and Security Update 2016-005 Yosemite
Mod
Kernel
About the security content of Xcode 8
Mod
otool
About the security content of Safari 10
Mod
Safari Reader,Safari Tabs,WebKit
About the security content of macOS Sierra 10.12.1, Security Update 2016-002 El Capitan, and Security Update 2016-006 Yosemite
Mod
ATS,ntfs,Mail,Kernel,libxpc,ImageIO,FaceTime,Security,AppleSMC,FontParser,Core Image,libarchive,CoreGraphics,CFNetwork Proxies,IDS - Connectivity,AppleGraphicsControl,NVIDIA Graphics Drivers
About the security content of Safari 10.0.1
Mod
WebKit
About the security content of Xcode 8.1
Mod
IDE Xcode Server
About the security content of Transporter 1.9.2
Mod
iTMSTransporter
About the security content of macOS Sierra 10.12.2
Mod
ICU,curl,IOKit,Audio,syslog,Assets,Kernel,ImageIO,OpenSSL,OpenPAM,Grapher,OpenLDAP,Security,LibreSSL,CoreText,Bluetooth,IOSurface,kext tools,Foundation,FontParser,libarchive,Disk Images,CoreCapture,IOHIDFamily,CoreStorage,CoreGraphics,apache_mod_php,CoreFoundation,Power Management,IOFireWireFamily,CoreMedia Playback,Directory Services,IOAcceleratorFamily,Intel Graphics Driver,CoreMedia External Displays,AppleGraphicsPowerManagement
About the security content of Safari 10.0.2
Mod
WebKit,Safari Reader
About the security content of Logic Pro X 10.3
Mod
Projects
About the security content of GarageBand 10.1.5
Mod
Projects
About the security content of Safari 10.0.3
Mod
Safari,WebKit,WebKit hardening
Mis-issued ANSSI/DCSSI certificate
Mod
SeaMonkey
Mis-issued ANSSI/DCSSI certificate
Mod
Thunderbird
Mis-issued ANSSI/DCSSI certificate
Mod
Firefox,Firefox ESR
Mis-issued TURKTRUST certificates
Mod
SeaMonkey
Mis-issued TURKTRUST certificates
Mod
Thunderbird,Thunderbird ESR
Mis-issued TURKTRUST certificates
Mod
Firefox,Firefox ESR
X-Frame-Options ignored when using server push with multi-part responses
Mod
SeaMonkey
X-Frame-Options ignored when using server push with multi-part responses
Mod
Firefox
Incorrect use of discarded images by RasterImage
Mod
SeaMonkey
Incorrect use of discarded images by RasterImage
Mod
Thunderbird
Incorrect use of discarded images by RasterImage
Mod
Firefox,Firefox ESR
Script execution in HTML mail replies
Mod
SeaMonkey
Script execution in HTML mail replies
Mod
Thunderbird
onbeforeunload and Javascript navigation DOS
Mod
SeaMonkey
onbeforeunload and Javascript navigation DOS
Mod
Firefox
Local file access via Open Link in new tab
Mod
Firefox
Out-of-bounds read/write through neutering ArrayBuffer objects
Mod
SeaMonkey
Out-of-bounds read/write through neutering ArrayBuffer objects
Mod
Thunderbird
Out-of-bounds read/write through neutering ArrayBuffer objects
Mod
Firefox,Firefox ESR
Out-of-bounds write in Cairo
Mod
SeaMonkey
Out-of-bounds write in Cairo
Mod
Firefox
Update OpenH264 plugin to version 1.3
Mod
Firefox
Scripted proxies can access inner window
Mod
SeaMonkey
Scripted proxies can access inner window
Mod
Firefox
Trailing whitespace in IP address hostnames can bypass same-origin policy
Mod
Thunderbird
Trailing whitespace in IP address hostnames can bypass same-origin policy
Mod
Firefox,Firefox ESR
Crash when accessing HTML tables with accessibility tools on OS X
Mod
Firefox
Certain escaped characters in host of Location-header are being treated as non-escaped
Mod
Firefox
NSS and NSPR memory corruption issues
Mod
Thunderbird
NSS and NSPR memory corruption issues
Mod
Firefox,Firefox ESR
MD5 signatures accepted within TLS 1.2 ServerKeyExchange in server signature
Mod
Thunderbird
MD5 signatures accepted within TLS 1.2 ServerKeyExchange in server signature
Mod
Firefox,Firefox ESR
Out of bounds read in QCMS library
Mod
SeaMonkey
Out of bounds read in QCMS library
Mod
Firefox
NSS accepts export-length DHE keys with regular DHE cipher suites
Mod
SeaMonkey
NSS accepts export-length DHE keys with regular DHE cipher suites
Mod
Thunderbird
NSS accepts export-length DHE keys with regular DHE cipher suites
Mod
Firefox,Firefox ESR
Redefinition of non-configurable JavaScript object properties
Mod
SeaMonkey
Redefinition of non-configurable JavaScript object properties
Mod
Firefox,Firefox ESR
Crash when using shared memory in JavaScript
Mod
SeaMonkey
Crash when using shared memory in JavaScript
Mod
Firefox,Firefox ESR
Out of bounds read in QCMS library with ICC V4 profile attributes
Mod
SeaMonkey
Out of bounds read in QCMS library with ICC V4 profile attributes
Mod
Firefox
Out of Memory crash when parsing GIF format images
Mod
Firefox
Buffer overflow in WebGL after out of memory allocation
Mod
Thunderbird
Buffer overflow in WebGL after out of memory allocation
Mod
Firefox,Firefox ESR
Firefox allows for control characters to be set in cookie names
Mod
Firefox
Missing delay following user click events in protocol handler dialog
Mod
Firefox
Errors in mp_div and mp_exptmod cryptographic functions in NSS
Mod
Firefox
Delay following click events in file download dialog too short on OS X
Mod
Firefox
Addressbar spoofing attacks
Mod
Firefox
Unsafe memory manipulation found through code inspection
Mod
Firefox
Application Reputation service disabled in Firefox 43
Mod
Firefox
Same-origin-policy violation using Service Workers with plugins
Mod
Firefox
Vulnerabilities in Graphite 2
Mod
Thunderbird
Vulnerabilities in Graphite 2
Mod
Firefox ESR
Use-after-free in NSS during SSL connections in low memory
Mod
Firefox
Miscellaneous memory safety hazards (rv:45.0 / rv:38.7)
Mod
Thunderbird
Miscellaneous memory safety hazards (rv:45.0 / rv:38.7)
Mod
Firefox,Firefox ESR
Local file overwriting and potential privilege escalation through CSP reports
Mod
Thunderbird
Local file overwriting and potential privilege escalation through CSP reports
Mod
Firefox,Firefox ESR
Service Worker Manager out-of-bounds read in Service Worker Manager
Mod
Firefox
Use-after-free in HTML5 string parser
Mod
Thunderbird
Use-after-free in HTML5 string parser
Mod
Firefox,Firefox ESR
Use-after-free in SetBody
Mod
Thunderbird
Use-after-free in SetBody
Mod
Firefox,Firefox ESR
Use-after-free when using multiple WebRTC data channels
Mod
Firefox,Firefox ESR
Memory corruption when modifying a file being read by FileReader
Mod
Firefox
Use-after-free during XML transformations
Mod
Thunderbird
Use-after-free during XML transformations
Mod
Firefox,Firefox ESR
Same-origin policy violation using performance.getEntries and history navigation with session restore
Mod
Firefox
Buffer overflow in Brotli decompression
Mod
Firefox
Memory corruption with malicious NPAPI plugin
Mod
Thunderbird
Memory corruption with malicious NPAPI plugin
Mod
Firefox,Firefox ESR
WebRTC and LibVPX vulnerabilities found through code inspection
Mod
Firefox
Use-after-free in GetStaticInstance in WebRTC
Mod
Firefox
Out-of-bounds read in HTML parser following a failed allocation
Mod
Thunderbird
Out-of-bounds read in HTML parser following a failed allocation
Mod
Firefox,Firefox ESR
Buffer overflow during ASN.1 decoding in NSS
Mod
Thunderbird
Buffer overflow during ASN.1 decoding in NSS
Mod
Firefox,Firefox ESR
Use-after-free during processing of DER encoded keys in NSS
Mod
Firefox
Font vulnerabilities in the Graphite 2 library
Mod
Thunderbird
Font vulnerabilities in the Graphite 2 library
Mod
Firefox,Firefox ESR
Out-of-bounds write with malicious font in Graphite 2
Mod
Firefox,Firefox ESR
Miscellaneous memory safety hazards (rv:46.0 / rv:45.1 / rv:38.8)
Mod
Firefox,Firefox ESR
Use-after-free and buffer overflow in Service Workers
Mod
Firefox
Buffer overflow in libstagefright with CENC offsets
Mod
Firefox,Firefox ESR
CSP not applied to pages sent with multipart/x-mixed-replace
Mod
Firefox
Elevation of privilege with chrome.tabs.update API in web extensions
Mod
Firefox
Write to invalid HashMap entry through JavaScript.watch()
Mod
Firefox,Firefox ESR
Miscellaneous memory safety hazards (rv:47.0 / rv:45.2)
Mod
Firefox,Firefox ESR
Buffer overflow parsing HTML5 fragments
Mod
Firefox,Firefox ESR
Use-after-free deleting tables from a contenteditable document
Mod
Firefox,Firefox ESR
Addressbar spoofing though the SELECT element
Mod
Firefox,Firefox ESR
Partial same-origin-policy through setting location.host through data URI
Mod
Firefox
Use-after-free when textures are used in WebGL operations after recycle pool destruction
Mod
Firefox,Firefox ESR
Incorrect icon displayed on permissions notifications
Mod
Firefox
Entering fullscreen and persistent pointerlock without user permission
Mod
Firefox,Firefox ESR
Java applets bypass CSP protections
Mod
Firefox
Network Security Services (NSS) vulnerabilities
Mod
Firefox
Miscellaneous memory safety hazards (rv:48.0 / rv:45.3)
Mod
Firefox,Firefox ESR
Buffer overflow rendering SVG with bidirectional content
Mod
Firefox,Firefox ESR
Stack underflow during 2D graphics rendering
Mod
Firefox,Firefox ESR
Out-of-bounds read during XML parsing in Expat library
Mod
Firefox
Use-after-free when using alt key and toplevel menus
Mod
Firefox,Firefox ESR
Crash in incremental garbage collection in JavaScript
Mod
Firefox
Use-after-free in DTLS during WebRTC session shutdown
Mod
Firefox,Firefox ESR
Use-after-free in service workers with nested sync events
Mod
Firefox,Firefox ESR
Form input type change from password to text can store plain text password in session restore file
Mod
Firefox
Integer overflow in WebSockets during data buffering
Mod
Firefox
Scripts on marquee tag can execute in sandboxed iframes
Mod
Firefox,Firefox ESR
Buffer overflow in ClearKey Content Decryption Module (CDM) during video playback
Mod
Firefox,Firefox ESR
Type confusion in display transformation
Mod
Firefox,Firefox ESR
Use-after-free when applying SVG effects
Mod
Firefox,Firefox ESR
Same-origin policy violation using local HTML file and saved shortcut file
Mod
Firefox,Firefox ESR
Information disclosure and local file manipulation through drag and drop
Mod
Firefox
Information disclosure through Resource Timing API during page navigation
Mod
Firefox
Security vulnerabilities fixed in Firefox 49
Mod
Firefox
Security vulnerabilities fixed in Firefox ESR 45.4
Mod
Firefox ESR
Security vulnerabilities fixed in Firefox 49.0.2
Mod
Firefox
Security vulnerabilities fixed in Thunderbird 45.4
Mod
Thunderbird
Security vulnerabilities fixed in Firefox 50
Mod
Firefox
Security vulnerabilities fixed in Firefox ESR 45.5
Mod
Firefox ESR
Security vulnerabilities fixed in Firefox 50.0.1
Mod
Firefox
Firefox SVG Animation Remote Code Execution
Mod
Thunderbird
Firefox SVG Animation Remote Code Execution
Mod
Firefox,Firefox ESR
Security vulnerabilities fixed in Thunderbird 45.5
Mod
Thunderbird
Security vulnerabilities fixed in Firefox 50.1
Mod
Firefox
Security vulnerabilities fixed in Firefox ESR 45.6
Mod
Firefox ESR
Security vulnerabilities fixed in Thunderbird 45.6
Mod
Thunderbird
Security vulnerabilities fixed in Firefox 51
Mod
Firefox
Security vulnerabilities fixed in Firefox ESR 45.7
Mod
Firefox ESR
Security vulnerabilities fixed in Thunderbird 45.7
Mod
Thunderbird
Security Vulnerability CVE-2015-7575 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2015-7575 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2015-7744 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2015-1793 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2013-0375 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2014-6507 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2014-3566 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2014-3566 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2012-5085 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2012-5085 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2015-4000 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2015-4000 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2012-0547 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2012-0547 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2015-3194 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0639 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0640 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0641 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0642 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0643 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0644 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0646 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0647 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0648 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0649 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0650 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0651 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0652 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0653 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0654 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0655 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0656 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0657 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0658 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0659 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0661 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0662 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0663 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0665 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0666 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0667 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0668 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-0686 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-0686 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-0687 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-0687 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-0695 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-0695 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-0705 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-2047 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-3422 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-3422 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-3425 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-3425 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-3426 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-3426 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-3427 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-3427 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-3443 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-3443 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-3449 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-3449 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-0636 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-0636 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-2105 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-3424 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-3440 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-3452 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-3459 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-3471 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-3477 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-3485 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-3485 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-3486 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-3498 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-3498 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-3500 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-3500 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-3501 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-3503 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-3503 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-3508 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-3508 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-3511 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-3511 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-3518 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-3521 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-3552 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-3552 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-3587 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-3587 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-3588 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-3598 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-3598 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-3606 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-3606 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-3610 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-3610 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-3614 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-3615 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5436 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5437 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5439 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5440 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5441 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5442 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5443 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5444 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-3492 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-3495 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5507 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5542 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-5542 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-5556 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-5556 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-5568 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-5568 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-5573 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-5573 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-5582 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-5582 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-5584 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5597 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-5597 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-5609 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5612 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5624 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5625 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5626 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5627 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5628 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5629 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5630 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5631 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5632 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5633 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5634 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-5635 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-6304 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-6662 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-7440 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-8283 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-8284 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-8286 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-8287 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-8288 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-8289 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-8290 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-2183 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-2183 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-5546 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-5546 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-5547 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-5547 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-5548 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-5548 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-5549 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-5549 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-5552 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-5552 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-8318 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-8327 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2016-8328 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-8328 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-3238 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3241 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-3241 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-3243 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3244 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3251 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3252 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-3252 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-3253 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-3253 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-3256 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3257 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3258 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3259 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-3259 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-3260 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-3260 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-3262 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-3262 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-3265 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3272 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-3272 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-3273 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3289 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-3289 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-3291 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3312 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3313 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3317 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3318 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3319 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3320 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2015-1276 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2015-6792 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2015-8664 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1612 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1613 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1615 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1618 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1619 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1620 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1622 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1623 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1624 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1627 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1628 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1629 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1630 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1631 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1632 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1633 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1634 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1635 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1636 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1637 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1638 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1639 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1641 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1642 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1643 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1644 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1645 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1646 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1647 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1648 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1649 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1650 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1651 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1652 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1653 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1654 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1655 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1659 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1660 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1661 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1662 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1663 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1665 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1666 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1667 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1668 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1669 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1670 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1672 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1673 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1674 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1675 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1676 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1677 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1678 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1679 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1680 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1681 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1682 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1683 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1684 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1685 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1686 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1687 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1688 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1689 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1690 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1691 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1692 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1693 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1694 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1695 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1696 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1697 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1698 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1699 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1700 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1701 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1702 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1703 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1704 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1705 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1706 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1707 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1708 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1709 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1710 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1711 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-2051 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-2052 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-2843 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-2844 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-2845 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-3679 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5127 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5128 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5129 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5130 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5131 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5132 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5133 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5134 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5135 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5136 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5138 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5139 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5140 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5141 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5142 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5143 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5144 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5145 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5146 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5147 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5148 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5149 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5150 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5151 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5152 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5153 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5154 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5155 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5156 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5157 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5158 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5159 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5160 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5161 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5162 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5164 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5165 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5166 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5167 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5170 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5171 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5172 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5173 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5174 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5175 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5176 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5181 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5182 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5183 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5184 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5185 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5186 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5187 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5189 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5190 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5191 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5192 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5198 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5199 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5200 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5201 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5203 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5204 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5205 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5206 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5207 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5208 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5209 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5210 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5211 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5212 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5213 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5215 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5216 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5217 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5218 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5219 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5220 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5221 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5222 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5223 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5226 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-7395 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-7549 for Google Chrome
Mod
Google Chrome
Security Vulnerabilities in APSB16-04 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
Security Vulnerabilities in APSB16-08 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
Security Vulnerabilities in APSB16-10 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
Security Vulnerabilities in APSB16-15 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
Security Vulnerabilities in APSB16-18 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
Security Vulnerabilities in APSB16-25 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
Security Vulnerabilities in APSB16-29 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
Security Vulnerabilities in APSB16-32 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
Security Vulnerabilities in APSB16-36 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
Security Vulnerabilities in APSB16-37 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
Security Vulnerabilities in APSB16-39 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
Security Vulnerabilities in APSB17-02 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
About the security content of GarageBand 10.1.6
Mod
Projects
About the security content of Logic Pro X 10.3.1
Mod
Projects
Security Vulnerabilities in APSB17-04 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
Security vulnerabilities fixed in Firefox 51.0.3
Mod
Firefox
Wireshark vulnerability wnpa-sec-2013-09
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-18
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-31
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-32
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-33
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-34
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-35
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-36
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-37
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-38
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-39
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-40
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-41
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-42
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-43
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-44
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-45
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-46
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-47
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-48
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-49
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-50
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-51
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-52
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-53
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-54
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-55
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-56
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-57
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-58
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-59
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-60
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-01
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-02
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-03
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-04
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-05
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-06
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-07
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-08
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-10
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-11
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-12
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-13
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-14
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-15
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-16
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-17
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-18
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-19
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-20
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-21
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-22
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-23
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-24
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-25
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-26
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-27
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-28
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-29
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-30
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-31
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-32
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-33
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-34
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-35
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-36
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-37
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-38
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-39
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-40
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-41
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-42
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-43
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-44
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-45
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-46
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-47
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-48
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-49
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-50
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-51
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-52
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-53
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-54
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-55
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-56
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-57
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-58
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-59
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-60
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-61
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-62
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-01
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-02
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-03
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-04
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-05
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-06
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-07
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-08
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-09
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-10
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-11
Mod
Wireshark
Security vulnerabilities fixed in Firefox 52
Mod
Firefox
Security vulnerabilities fixed in Firefox ESR 45.8
Mod
Firefox ESR
VMware Workstation, Player, Fusion, ESXi, ESX and vCloud Director address several security issues
Mod
VMware Fusion
VMware ESXi, Fusion, Player, and Workstation updates address important guest privilege escalation vulnerability
Mod
VMware Fusion
VMware product updates address multiple important security issues
Mod
VMware Fusion
VMware product updates address multiple information disclosure issues
Mod
VMware Fusion
Security vulnerabilities fixed in Thunderbird 45.8
Mod
Thunderbird
VMware Workstation and Fusion updates address out-of-bounds memory access vulnerability
Mod
VMware Fusion
Security Vulnerabilities in APSB17-07 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
VideoLAN Security Advisory 1601
Mod
VLC Media Player
About the security content of iTunes 12.6
Mod
iTunes
About the security content of Safari 10.1
Mod
CoreGraphics,Safari,Safari Login AutoFill,WebKit,WebKit JavaScript Bindings,WebKit Web Inspector
integer overflow in createImageBitmap()
Mod
Firefox,Firefox ESR
Wireshark vulnerability wnpa-sec-2017-12
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-13
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-14
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-15
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-16
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-17
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-18
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-19
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-20
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-21
Mod
Wireshark
Security update available for Adobe Reader
Mod
Adobe Acrobat
Security update available for Adobe Reader
Mod
Adobe Reader
Security update available for Adobe Reader
Mod
Adobe Acrobat Reader DC
Security update available for Adobe Reader
Mod
Adobe Acrobat DC
Security vulnerabilities fixed in - Thunderbird 52
Mod
Thunderbird
Security Vulnerabilities in APSB17-10 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
VMware ESXi, Workstation and Fusion updates address critical and moderate security issues
Mod
VMware Fusion
Security vulnerabilities fixed in Firefox 53
Mod
Firefox
Security vulnerabilities fixed in Firefox ESR 45.9
Mod
Firefox ESR
Security vulnerabilities fixed in Firefox ESR 52.1
Mod
Firefox ESR
Security Vulnerability CVE-2017-3302 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3305 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3308 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3309 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3329 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3450 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3452 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3453 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3455 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3456 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3457 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3458 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3459 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3460 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3461 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3462 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3463 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3464 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3465 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3467 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3468 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3509 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-3509 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-3511 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-3511 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-3512 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-3512 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-3514 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-3514 in Oracle JRE
Mod
Java JRE
Security updates available in Foxit Reader for Mac and Linux
Mod
modified
Mod
MacOS
PostgreSQL: Certain nested CASE/WHEN expressions can crash server
Mod
PostgreSQL
PostgreSQL: Exceptional database and role names could enable escalation to superuser
Mod
PostgreSQL
PostgreSQL: Plan cache might use wrong role context for RLS policy
Mod
PostgreSQL
PostgreSQL: pageinspect does not check permissions for BRIN indexes
Mod
PostgreSQL
PostgreSQL: Unchecked regex can crash the server
Mod
PostgreSQL
PostgreSQL: Unanticipated errors from the standard library.
Mod
PostgreSQL
PostgreSQL: pgcrypto has multiple error messages for decryption with an incorrect key.
Mod
PostgreSQL
PostgreSQL: Buffer overruns in "to_char" functions.
Mod
PostgreSQL
PostgreSQL: Buffer overrun in replacement printf family of functions.
Mod
PostgreSQL
PostgreSQL: Memory errors in functions in the pgcrypto extension.
Mod
PostgreSQL
PostgreSQL: Constraint violation errors can cause display of values in columns which the user would not normally have rights to see.
Mod
PostgreSQL
Security vulnerabilities fixed in Thunderbird 52.1
Mod
Thunderbird
Security Vulnerability CVE-2017-3526 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-3526 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-3533 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-3533 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-3539 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-3539 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-3544 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-3544 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-3599 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-3600 in MySQL
Mod
MySQL Server
Moodle: XSS vulnerability in YUI library
Mod
Moodle
Moodle: Personal information leak in IMS-LTI
Mod
Moodle
Moodle: Access issue in Chat module
Mod
Moodle
Moodle: Answer information revealed in Lesson activity
Mod
Moodle
Moodle: XSS risk in conditional activities
Mod
Moodle
Moodle: Information leak through RSS
Mod
Moodle
Moodle: Personal information leak in Feedback activity
Mod
Moodle
Moodle: Anonymous student identity revealed in assignment
Mod
Moodle
Moodle: Forum group posting issue
Mod
Moodle
Moodle: Directory Traversal Attack possible through some files serving JS
Mod
Moodle
Moodle: Possible phishing when redirecting to external site using referer header
Mod
Moodle
Moodle: Capability 'mod/forum
Mod
Moodle
Moodle: Possible XSS through custom text profile fields in Web Services
Mod
Moodle
Moodle: Javascript injection in SCORM module
Mod
Moodle
Moodle: Students can re-attempt answering questions in the lesson
Mod
Moodle
Moodle: Teacher in forum can still post to "all participants" and groups they are not members of
Mod
Moodle
Moodle: Users can delete files uploaded by other users in wiki
Mod
Moodle
Moodle: Meta course synchronisation enrols suspended students as managers for a short period of time
Mod
Moodle
Moodle: Vulnerability in password recovery mechanism
Mod
Moodle
Moodle: Rating component does not check separate groups
Mod
Moodle
Moodle: XSS in grouping description
Mod
Moodle
Moodle: Possible to send a message to a user who blocked messages from non contacts
Mod
Moodle
Moodle: DDoS possibility in Atto
Mod
Moodle
Moodle: Student XSS in survey
Mod
Moodle
Moodle: XSS in flash video player
Mod
Moodle
Moodle: CSRF in lesson login form
Mod
Moodle
Moodle: Web service core_enrol_get_enrolled_users does not respect course group mode
Mod
Moodle
Moodle: Capability to view available badges is not respected
Mod
Moodle
Moodle: SCORM module allows to bypass access restrictions based on date
Mod
Moodle
Moodle: Choice module closing date can be bypassed
Mod
Moodle
Moodle: Two enrolment-related web services don't check course visibility
Mod
Moodle
Moodle: XSS Vulnerability in course management search
Mod
Moodle
Moodle: Incorrect capability check when displaying users emails in Participants list
Mod
Moodle
Moodle: XSS from profile fields from external db
Mod
Moodle
Moodle: Reflected XSS in mod_data advanced search
Mod
Moodle
Moodle: Hidden courses are shown to students in Event Monitor
Mod
Moodle
Moodle: Non-Editing Instructor role can edit exclude checkbox in Single View
Mod
Moodle
Moodle: External function get_calendar_events return events that pertains to hidden activities
Mod
Moodle
Moodle: CSRF in Assignment plugin management page
Mod
Moodle
Moodle: Enumeration of category details possible without authentication
Mod
Moodle
Moodle: Add no referrer to links with _blank target attribute
Mod
Moodle
Moodle: External function mod_assign_save_submission does not check due dates
Mod
Moodle
Moodle: Users are able to change profile fields that were locked by the administrator
Mod
Moodle
Moodle: Information disclosure of hidden forum names and sub-names.
Mod
Moodle
Moodle: User can view badges of other users without proper permissions
Mod
Moodle
Moodle: Course idnumber not protected from teacher restore
Mod
Moodle
Moodle: CSRF in script marking forum posts as read
Mod
Moodle
Moodle: Glossary search displays entries without checking user permissions to view them
Mod
Moodle
Moodle: Text injection in email headers
Mod
Moodle
Moodle: Unenrolled user still receives event monitor notifications even though they can no longer access course
Mod
Moodle
Moodle: Web service tokens should be invalidated when the user password is changed or forced to be changed
Mod
Moodle
Moodle: Question engine allows access to files that should not be available
Mod
Moodle
Moodle: Non-admin site managers may accidentally edit admins via web services
Mod
Moodle
Moodle: Capability to view course notes is checked in the wrong context
Mod
Moodle
Moodle: Incorrect sanitation of attributes in forums
Mod
Moodle
Moodle: PHPMailer vulnerability in no-reply address
Mod
Moodle
Moodle: XSS in assignment submission page
Mod
Moodle
Moodle: SQL injection via user preferences
Mod
Moodle
Moodle: Global search displays user names for unauthenticated users
Mod
Moodle
Moodle: XSS in evidence of prior learning
Mod
Moodle
Moodle: XSS in attachments to evidence of prior learning
Mod
Moodle
Moodle: External blog editing takeover
Mod
Moodle
Moodle: Searching of blogs possible without capability to do it
Mod
Moodle
PostgreSQL: selectivity estimators bypass SELECT privilege checks
Mod
PostgreSQL
PostgreSQL: libpq ignores PGREQUIRESSL environment variable
Mod
PostgreSQL
PostgreSQL: pg_user_mappings view discloses foreign server passwords
Mod
PostgreSQL
PostgreSQL: Interactive installer downloads software over plain HTTP, then executes it
Mod
PostgreSQL
About the security content of macOS Sierra 10.12.5, Security Update 2017-002 El Capitan, and Security Update 2017-002 Yosemite
Mod
HFS,SQLite,Kernel,802.1X,iBooks,Sandbox,Security,CoreAudio,IOSurface,TextInput,IOGraphics,Multi-Touch,WindowServer,CoreAnimation,DiskArbitration,Speech Framework,Intel Graphics Driver,NVIDIA Graphics Drivers,Accessibility Framework
About the security content of Safari 10.1.1
Mod
Safari,WebKit,WebKit Web Inspector
Use after free in ANGLE
Mod
Firefox,Firefox ESR
Security Vulnerabilities in APSB17-15 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
Wireshark vulnerability wnpa-sec-2017-22
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-23
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-24
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-25
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-26
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-27
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-28
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-29
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-30
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-31
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-32
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-33
Mod
Wireshark
Security Vulnerability CVE-2015-1207 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5177 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-5178 for Google Chrome
Mod
Google Chrome
Security vulnerabilities fixed in Firefox 54
Mod
Firefox
Security vulnerabilities fixed in Firefox ESR 52.2
Mod
Firefox ESR
Security vulnerabilities fixed in Thunderbird 52.2
Mod
Thunderbird
Wireshark vulnerability wnpa-sec-2017-34
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-35
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-36
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-37
Mod
Wireshark
About the security content of macOS Sierra 10.12.6, Security Update 2017-003 El Capitan, and Security Update 2017-003 Yosemite
Mod
curl,Audio,Wi-Fi,afclip,Kernel,libxpc,libxml2,Contacts,CoreAudio,Bluetooth,Foundation,libarchive,kext tools,IOUSBFamily,Intel Graphics Driver,AppleGraphicsPowerManagement
About the security content of Safari 10.1.2
Mod
Safari Printing,WebKit,WebKit Page Loading,WebKit Web Inspector
Security Vulnerability CVE-2014-9654 for Google Chrome
Mod
Google Chrome
VMware product updates address local privilege escalation vulnerability in linux kernel
Mod
VMware Fusion
Security update available for Adobe Reader
Mod
Adobe Acrobat DC
Security update available for Adobe Reader
Mod
Adobe Acrobat
Security update available for Adobe Reader
Mod
Adobe Reader
Security update available for Adobe Reader
Mod
Adobe Acrobat Reader DC
Security vulnerabilities fixed in Firefox 55
Mod
Firefox
Security vulnerabilities fixed in Firefox ESR 52.3
Mod
Firefox ESR
Security vulnerabilities fixed in Thunderbird 52.3
Mod
Thunderbird
Security Vulnerabilities in APSB17-17 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
Security Vulnerabilities in APSB17-21 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
Security Vulnerabilities in APSB17-23 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
Security Vulnerabilities in APSB17-28 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in
VMware ESXi, vCenter Server, Fusion and Workstation updates resolve multiple security vulnerabilities
Mod
VMware Fusion
Moodle: User fullname disclosure on user preferences page
Mod
Moodle
Moodle: Course overview block reveals activities in hidden courses
Mod
Moodle
Moodle: Course creators are able to change system default settings for courses
Mod
Moodle
Moodle: Authentication bypass vulnerability with old CAS servers
Mod
Moodle
Moodle: Admins may not know that exposing vendor directory is a security risk
Mod
Moodle
About the security content of Safari 11
Mod
Safari,WebKit
About the security content of iTunes 12.7
Mod
Data Sync
About the security content of macOS High Sierra 10.13
Mod
ntp,zlib,libc,file,Mail,SQLite,Kernel,Heimdal,libexpat,Security,CoreAudio,AppSandbox,Screen Lock,Mail Drafts,IOFireWireFamily,Directory Utility,CFNetwork Proxies,Application Firewall,Captive Network Assistant
About the security content of macOS High Sierra 10.13.1, Security Update 2017-001 Sierra, and Security Update 2017-004 El Capitan
Mod
HFS,ATS,file,curl,PCRE,APFS,Wi-Fi,Fonts,Audio,802.1X,apache,Kernel,ImageIO,Heimdal,tcpdump,Postfix,Sandbox,CFString,CoreText,QuickTime,Quick Look,fsck_msdos,libarchive,HelpViewer,AppleScript,StreamingZip,Dictionary Widget,Remote Management,Open Scripting Architecture
About the security content of Safari 11.0.1
Mod
Safari,WebKit
Security vulnerabilities fixed in Firefox 56
Mod
Firefox
Security vulnerabilities fixed in Firefox ESR52.4
Mod
Firefox ESR
Security vulnerabilities fixed in Thunderbird 52.4
Mod
Thunderbird
Security Vulnerability CVE-2016-10165 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-10165 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2016-9841 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2016-9841 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-10155 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10165 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10167 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10227 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10268 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10274 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-10274 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-10276 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10279 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10281 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-10281 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-10283 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10284 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10285 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-10285 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-10286 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10293 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-10293 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-10294 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10295 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-10295 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-10296 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10309 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-10309 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-10311 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10313 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10314 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10320 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10345 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-10345 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-10346 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-10346 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-10347 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-10347 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-10348 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-10348 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-10349 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-10349 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-10350 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-10350 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-10355 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-10355 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-10356 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-10356 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-10357 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-10357 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2017-10365 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10378 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10379 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10384 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2017-10388 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2017-10388 in Oracle JRE
Mod
Java JRE
About Security Update 2014-005
Mod
Secure Transport
About the security content of OS X Server v2.2.5
Mod
Server
About the security content of OS X Server v3.2.2
Mod
Server
Security update available for Adobe Reader
Mod
Adobe Acrobat Reader DC
Security update available for Adobe Reader
Mod
Adobe Acrobat DC
Security update available for Adobe Reader
Mod
Adobe Reader
Security update available for Adobe Reader
Mod
Adobe Acrobat
Security Vulnerability CVE-2015-1206 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1656 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2016-1671 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5006 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5007 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5008 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5009 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5010 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5011 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5012 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5013 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5014 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5015 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5016 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5018 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5019 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5020 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5024 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5025 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5029 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5030 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5035 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5036 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5037 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5038 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5039 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5042 for Google Chrome
Mod
Google Chrome
Security Vulnerability CVE-2017-5043 for Google Chrome