Threat Encyclopedia

Browse the Fortiguard Labs extensive encyclopedia of threats. Click any title to view more details of the threat. Can't find what you are looking for? Try using the search bar above to find a specific threat description.

It indicates a possible exploit of a double free vulnerability in the Adobe Acrobat Reader Plugin, that may allow remote attackers...

Jan 09, 2007
This indicates a possible exploit of a cross-site scripting vulnerability in Adobe Acrobat Reader Plugin, when used with the Microsoft.XMLHTTP...

Jan 09, 2007
This indicates an attempt to exploit a memory corruption vulnerability in Microsoft Excel.There is a memory corruption vulnerability...

Jan 09, 2007
This indicates an attack attempt to exploit a code execution vulnerability in Microsoft Excel.The vulnerability is caused by an...

Jan 09, 2007
This indicates an attempt to exploit a heap based buffer overflow vulnerability in Microsoft Excel. The vulnerability can be exploited...

Jan 09, 2007
This indicates a possible exploit of a remote code execution vulnerability in Microsoft Outlook.This vulnerability is due to a...

Jan 09, 2007
Macromedia Flash has a denial-of-service vulnerability. A remote authenticated attacker could cause a denial of service in Internet...

Jan 09, 2007
Tencent QQ2006 and versions prior were reported to have a remote buffer overflow vulnerability in its VQQPLAYER.OCX controller....

Jan 08, 2007
This indicates a possible attempt to exploit a memory corruption vulnerability in Microsoft Excel.There is a memory corruption...

Jan 07, 2007
This threat issues out a request URL in the same format as the Nimda worm.This vulnerability affects Microsoft Internet Information...

Jan 07, 2007
This indicates an attempt to exploit a buffer-overflow vulnerability in a print provider installed by Novell Netware Client.The...

Jan 05, 2007
It indicates a possible exploit of a cross-site scripting Vulnerability in Adobe Acrobat Plugin that may allow an attacker to...

Jan 04, 2007
It indicates a possible exploit of a DoS vulnerability in Ventrilo, that may allow remote attackers to cause a denial of service...

Jan 04, 2007
It indicates a possible exploit of a vulnerability in Adobe Acrobat Reader Plugin for the Firefox, Internet Explorer, and Opera...

Jan 03, 2007
This indicates a possible exploit of a buffer-overflow vulnerability in SIPfoundry sipXtapi.This vulnerability is caused by the...

Jan 03, 2007
This indicates an attempt to send out a SIP REGISTER message with an unknown authorization scheme. This is technically valid,...

Jan 03, 2007
This indicates an attempt to send out a SIP INVITE with an unknown content type and data. It is unexpected and could result to...

Jan 03, 2007