Threat Encyclopedia

Browse the Fortiguard Labs extensive encyclopedia of threats. Click any title to view more details of the threat. Can't find what you are looking for? Try using the search bar above to find a specific threat description.

It indicates a possible exploit of a SQL injection vulnerability in MyBulletinBoard(MyBB) that may allow remote attackers to execute...

Feb 08, 2007
It indicates a possible exploit of an authentication bypass vulnerability in MyBulletinBoard(MyBB), that may allow remote attackers...

Feb 08, 2007
This indicates an attempt to exploit an SQL injection vulnerability in SaphpLesson.The vulnerability is a result of the application's...

Feb 08, 2007
A SQL injection vulnerability in SPT--ForumTopics.php in Scout Portal Toolkit (SPT) 1.4.0 and earlier, allows remote attackers...

Feb 08, 2007
A PHP remote file inclusion vulnerability in owimg.php3 in See-Commerce 1.0.625 and earlier, allows remote attackers to execute...

Feb 08, 2007
Multiple SQL injection vulnerabilities in SelectaPix 1.31 allow remote attackers to execute arbitrary SQL commands via the (1)...

Feb 08, 2007
Cross-site scripting (XSS) vulnerability in SelectaPix 1.31 allows remote attackers to inject arbitrary web scripts or HTML via...

Feb 08, 2007
A PHP remote file inclusion vulnerability in doc/index.php in Jeremy Ashcraft Simplog 0.9.2 and earlier, allows remote attackers...

Feb 08, 2007
This indicates an attempt to exploit a denial of service vulnerability in AOL Instant Messenger. A remote attacker can make the...

Feb 06, 2007
This indicates a possible exploit of a buffer overflow vulnerability in Apple Darwin Streaming Server.

Feb 06, 2007
Buffer overflow in the JavaScript implementation in Safari on Apple Mac OS X 10.4 allows remote attackers to cause a denial of...

Feb 06, 2007
Apple Mac OS X Safari 2.0.3, 1.3.1, and possibly other versions, allows remote attackers to cause a denial of service (CPU consumption...

Feb 06, 2007
Command Line Executer (CLE) is now available for exploits. It will try to load MOSDEF shells on remote systems given the ability...

Feb 06, 2007
It indicates a possible exploit of a directory traversal vulnerability in Cybozu.

Feb 06, 2007
GNUTURK has an SQL-injection vulnerability. A remote attacker could execute arbitrary SQL commands in the back-end database via...

Feb 06, 2007
Gepi has a remote file-include vulnerability. A remote attacker could execute arbitrary scripts on the web server, with the privileges...

Feb 06, 2007
Google Earth has a heap-based buffer overflow vulnerability. A remote attacker could cause the Google Earth application to crash...

Feb 06, 2007
This indicates an attack attempt to exploit a File Inclusion vulnerability in Graphiks GrapAgenda.The vulnerability is due to...

Feb 06, 2007
Multiple Linksys routers have a denial of service vulnerability. A remote attacker could cause the server to crash the appliance...

Feb 06, 2007
It indicates a possible exploit of a remote file inclusion vulnerability in Multi-Page Comment System (MPCS)that may allow remote...

Feb 06, 2007