Threat Encyclopedia

Browse the Fortiguard Labs extensive encyclopedia of threats. Click any title to view more details of the threat. Can't find what you are looking for? Try using the search bar above to find a specific threat description.

This indicates an attack attempt to exploit an Out Of Bounds Read vulnerability in Adobe Acrobat and Reader.The vulnerability...

Jul 13, 2018
This indicates an attack attempt to exploit a Type Confusion vulnerability in Adobe Reader and Acrobat.The vulnerability is due...

Jul 13, 2018
This indicates an attack attempt to exploit an Out Of Bounds Read vulnerability in Adobe Acrobat and Reader.The vulnerability...

Jul 13, 2018
This indicates an attack attempt to exploit a Code Execution vulnerability in Adobe Reader and Acrobat.The vulnerability is due...

Jul 13, 2018
This indicates an attack attempt to exploit an Out Of Bounds Read vulnerability in Adobe Acrobat and Reader.The vulnerability...

Jul 13, 2018
This indicates an attack attempt to exploit a Use After Free vulnerability in Adobe Reader and Acrobat.The vulnerability is due...

Jul 13, 2018
This indicates an attack attempt to exploit a Use After Free vulnerability in Adobe Reader and Acrobat.The vulnerability is due...

Jul 13, 2018
This indicates an attack attempt to exploit a Heap Overflow vulnerability in Adobe Reader and Acrobat.The vulnerability is due...

Jul 13, 2018
This indicates an attack attempt to exploit a Code Execution vulnerability in Adobe Reader and Acrobat.The vulnerability is due...

Jul 13, 2018
This indicates an attack attempt to exploit a Type Confusion vulnerability in Adobe Reader and Acrobat.The vulnerability is due...

Jul 13, 2018
This indicates an attack attempt to exploit an Information Disclosure Vulnerability in Digium Asterisk.The vulnerability is due...

Jul 13, 2018
This indicates an attack attempt to exploit a Buffer Overflow vulnerability in DualDesk.The vulnerability is due to an error when...

Jul 13, 2018
This indicates an attack attempt to exploit a Denial of Service Vulnerability in Flexense SyncBreeze Enterprise HTTP Server.The...

Jul 13, 2018
This indicates an attack attempt to exploit a Code Execution vulnerability in Microsoft Edge.The vulnerability is due to an error...

Jul 13, 2018
This indicates an attack attempt to exploit a Denial Of Service Vulnerability in Node.js.The vulnerability is due to an error...

Jul 13, 2018
This indicates an attack attempt to exploit a Denial of Service vulnerability in Softros Network Time System.The vulnerability...

Jul 13, 2018
This indicates an attack attempt to exploit an Out of Bounds Read vulnerability in Adobe Acrobat and Reader.The vulnerability...

Jul 12, 2018
This indicates an attack attempt to exploit an Out of Bounds Read vulnerability in Adobe Acrobat and Reader.The vulnerability...

Jul 12, 2018
This indicates an attack attempt to exploit an Out of Bounds Read Vulnerability in Adobe Acrobat and Reader.The vulnerability...

Jul 12, 2018
This indicates an attack attempt to exploit a Memory Corruption vulnerability in Adobe Acrobat and Reader.The vulnerability is...

Jul 12, 2018