Threat Encyclopedia

Browse the Fortiguard Labs extensive encyclopedia of threats. Click any title to view more details of the threat. Can't find what you are looking for? Try using the search bar above to find a specific threat description.

Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Supported versions that are affected are 5.5.59 and prior, 5.6.39 and prior and 5.7.21 and prior. Difficult to exploit vulnerability...

Sep 26, 2018
Supported versions that are affected are 5.6.39 and prior and 5.7.21 and prior. Easily exploitable vulnerability allows low privileged...

Sep 26, 2018
Supported versions that are affected are 5.7.21 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Sep 26, 2018
Supported versions that are affected are 5.5.59 and prior, 5.6.39 and prior and 5.7.21 and prior. Difficult to exploit vulnerability...

Sep 26, 2018
Supported versions that are affected are 5.7.21 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Sep 26, 2018
Supported versions that are affected are 5.6.39 and prior and 5.7.21 and prior. Easily exploitable vulnerability allows high privileged...

Sep 26, 2018
Supported versions that are affected are 5.5.60 and prior, 5.6.40 and prior and 5.7.22 and prior. Difficult to exploit vulnerability...

Sep 26, 2018
Supported versions that are affected are 5.7.21 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Supported versions that are affected are 5.7.21 and prior. Easily exploitable vulnerability allows low privileged attacker with...

Sep 26, 2018
Supported versions that are affected are 5.7.21 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Sep 26, 2018
Supported versions that are affected are 5.7.21 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Sep 26, 2018
Supported versions that are affected are 5.7.21 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Sep 26, 2018
Supported versions that are affected are 5.7.21 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Sep 26, 2018
Supported versions that are affected are 5.7.21 and prior. Easily exploitable vulnerability allows low privileged attacker with...

Sep 26, 2018
Supported versions that are affected are 5.5.59 and prior, 5.6.39 and prior and 5.7.21 and prior. Easily exploitable vulnerability...

Sep 26, 2018
Supported versions that are affected are 5.6.39 and prior and 5.7.21 and prior. Easily exploitable vulnerability allows low privileged...

Sep 26, 2018
Supported versions that are affected are 5.6.39 and prior and 5.7.21 and prior. Easily exploitable vulnerability allows low privileged...

Sep 26, 2018