Threat Encyclopedia

Browse the Fortiguard Labs extensive encyclopedia of threats. Click any title to view more details of the threat. Can't find what you are looking for? Try using the search bar above to find a specific threat description.

Supported versions that are affected are 5.6.29 and earlier and 5.7.11 and earlier. Difficult to exploit vulnerability allows...

Jan 06, 2017
Supported versions that are affected are 5.7.10 and earlier. Easily exploitable vulnerability allows low privileged attacker with...

Jan 06, 2017
Supported versions that are affected are 5.7.11 and earlier. Easily exploitable vulnerability allows low privileged attacker with...

Jan 06, 2017
Supported versions that are affected are 5.7.10 and earlier. Easily exploitable vulnerability allows low privileged attacker with...

Jan 06, 2017
Supported versions that are affected are 5.7.11 and earlier. Easily exploitable vulnerability allows low privileged attacker with...

Jan 06, 2017
Supported versions that are affected are 5.6.28 and earlier and 5.7.10 and earlier. Difficult to exploit vulnerability allows...

Jan 06, 2017
Supported versions that are affected are 5.7.11 and earlier. Easily exploitable vulnerability allows low privileged attacker with...

Jan 06, 2017
Supported versions that are affected are 5.7.10 and earlier. Difficult to exploit vulnerability allows low privileged attacker...

Jan 06, 2017
Supported versions that are affected are 5.6.28 and earlier 5.7.10 and earlier. Easily exploitable vulnerability allows low privileged...

Jan 06, 2017
Supported versions that are affected are 5.5.48 and earlier, 5.6.29 and earlier and 5.7.11 and earlier. Easily exploitable vulnerability...

Jan 06, 2017
Supported versions that are affected are 5.7.11 and earlier. Easily exploitable vulnerability allows high privileged attacker...

Jan 06, 2017
Supported versions that are affected are 5.6.28 and earlier 5.7.10 and earlier. Difficult to exploit vulnerability allows high...

Jan 06, 2017
Supported versions that are affected are Java SE: 6u113, 7u99 and 8u77; Java SE Embedded: 8u77. Easily exploitable vulnerability...

Jan 06, 2017
Supported versions that are affected are Java SE: 6u113, 7u99 and 8u77; Java SE Embedded: 8u77. Easily exploitable vulnerability...

Jan 06, 2017
Supported versions that are affected are Java SE: 6u113, 7u99 and 8u77; Java SE Embedded: 8u77. Easily exploitable vulnerability...

Jan 06, 2017
Supported versions that are affected are Java SE: 6u113, 7u99 and 8u77; Java SE Embedded: 8u77. Easily exploitable vulnerability...

Jan 06, 2017
Supported versions that are affected are Java SE: 6u113, 7u99 and 8u77; Java SE Embedded: 8u77; JRockit: R28.3.9. Difficult to...

Jan 06, 2017
Supported versions that are affected are Java SE: 6u113, 7u99 and 8u77; Java SE Embedded: 8u77; JRockit: R28.3.9. Difficult to...

Jan 06, 2017
Supported versions that are affected are 5.6.29 and earlier and 5.7.11 and earlier. Easily exploitable vulnerability allows unauthenticated...

Jan 06, 2017
Supported versions that are affected are 5.5.48 and earlier, 5.6.29 and earlier and 5.7.11 and earlier. Difficult to exploit vulnerability...

Jan 06, 2017