Threat Encyclopedia

Browse the Fortiguard Labs extensive encyclopedia of threats. Click any title to view more details of the threat. Can't find what you are looking for? Try using the search bar above to find a specific threat description.

Supported versions that are affected are Prior to 5.0.38 and Prior to 5.1.20. Easily exploitable vulnerability allows low privileged...

Sep 26, 2018
Supported versions that are affected are Prior to 5.0.38 and Prior to 5.1.20. Easily exploitable vulnerability allows high privileged...

Sep 26, 2018
Supported versions that are affected are Prior to 5.0.38 and Prior to 5.1.20. Easily exploitable vulnerability allows low privileged...

Sep 26, 2018
Supported versions that are affected are Prior to 5.0.38 and Prior to 5.1.20. Easily exploitable vulnerability allows low privileged...

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Supported versions that are affected are Prior to 5.1.32 and Prior to 5.2.4. Difficult to exploit vulnerability allows unauthenticated...

Sep 26, 2018
Supported versions that are affected are Prior to 5.1.32 and Prior to 5.2.6. Difficult to exploit vulnerability allows low privileged...

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Supported versions that are affected are Prior to 5.1.36 and Prior to 5.2.10. Easily exploitable vulnerability allows unauthenticated...

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Supported versions that are affected are 5.7.20 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Supported versions that are affected are 5.7.20 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Supported versions that are affected are 5.7.20 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Supported versions that are affected are 5.7.20 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018