Threat Encyclopedia

Browse the Fortiguard Labs extensive encyclopedia of threats. Click any title to view more details of the threat. Can't find what you are looking for? Try using the search bar above to find a specific threat description.

Adobe has released security updates for Adobe Flash Player for Windows, Macintosh, Linux and Chrome OS. These updates address...

Jan 11, 2017
Adobe has released security updates for Adobe Acrobat and Reader for Windows and Macintosh. These updates address critical vulnerabilities...

Jan 11, 2017
Adobe has released security updates for Adobe Acrobat and Reader for Windows and Macintosh. These updates address critical vulnerabilities...

Jan 11, 2017
Addressed potential issues where the application could be exposed to a JPEG2000 Parsing Out-of-Bounds Write/Read vulnerability,...

Jan 11, 2017
Addressed a potential issue where the application could be exposed to the Font Parsing Use-After-Free Remote Code Execution Vulnerability.

Jan 11, 2017
Supported versions that are affected are 5.6.29 and earlier and 5.7.11 and earlier. Easily exploitable vulnerability allows unauthenticated...

Jan 06, 2017
Supported versions that are affected are 5.5.47 and earlier, 5.6.28 and earlier and 5.7.10 and earlier. Easily exploitable vulnerability...

Jan 06, 2017
Supported versions that are affected are 5.5.47 and earlier, 5.6.28 and earlier and 5.7.10 and earlier. Easily exploitable vulnerability...

Jan 06, 2017
Supported versions that are affected are 5.5.48 and earlier, 5.6.29 and earlier and 5.7.11 and earlier. Difficult to exploit vulnerability...

Jan 06, 2017
Supported versions that are affected are 5.5.48 and earlier, 5.6.29 and earlier and 5.7.11 and earlier. Easily exploitable vulnerability...

Jan 06, 2017
Supported versions that are affected are 5.5.47 and earlier, 5.6.28 and earlier and 5.7.10 and earlier. Easily exploitable vulnerability...

Jan 06, 2017
Supported versions that are affected are 5.5.47 and earlier, 5.6.28 and earlier and 5.7.10 and earlier. Easily exploitable vulnerability...

Jan 06, 2017
Supported versions that are affected are 5.5.48 and earlier, 5.6.29 and earlier and 5.7.11 and earlier. Easily exploitable vulnerability...

Jan 06, 2017
Supported versions that are affected are 5.5.48 and earlier, 5.6.29 and earlier and 5.7.11 and earlier. Easily exploitable vulnerability...

Jan 06, 2017
Supported versions that are affected are 5.5.47 and earlier, 5.6.28 and earlier and 5.7.10 and earlier. Easily exploitable vulnerability...

Jan 06, 2017
Supported versions that are affected are 5.5.47 and earlier, 5.6.28 and earlier and 5.7.10 and earlier. Easily exploitable vulnerability...

Jan 06, 2017
Supported versions that are affected are 5.5.46 and earlier. Easily exploitable vulnerability allows low privileged attacker with...

Jan 06, 2017
Supported versions that are affected are 5.7.10 and earlier. Easily exploitable vulnerability allows low privileged attacker with...

Jan 06, 2017
Supported versions that are affected are 5.7.10 and earlier. Easily exploitable vulnerability allows low privileged attacker with...

Jan 06, 2017
Supported versions that are affected are 5.7.10 and earlier. Easily exploitable vulnerability allows low privileged attacker with...

Jan 06, 2017