Threat Encyclopedia

Browse the Fortiguard Labs extensive encyclopedia of threats. Click any title to view more details of the threat. Can't find what you are looking for? Try using the search bar above to find a specific threat description.

Supported versions that are affected are 5.7.16 and earlier. Easily exploitable vulnerability allows low privileged attacker with...

Jan 31, 2017
Supported versions that are affected are 5.6.34 and earlier 5.7.16 and earlier. Easily exploitable vulnerability allows low privileged...

Jan 31, 2017
Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Easily exploitable vulnerability...

Jan 31, 2017
Supported versions that are affected are Java SE: 6u131, 7u121 and 8u112. Difficult to exploit vulnerability allows unauthenticated...

Jan 31, 2017
Supported versions that are affected are Java SE: 6u131, 7u121 and 8u112. Difficult to exploit vulnerability allows unauthenticated...

Jan 31, 2017
Supported versions that are affected are Java SE: 7u121 and 8u112. Difficult to exploit vulnerability allows unauthenticated attacker...

Jan 31, 2017
Supported versions that are affected are Java SE: 7u121 and 8u112. Difficult to exploit vulnerability allows unauthenticated attacker...

Jan 31, 2017
Supported versions that are affected are Java SE: 6u131, 7u121 and 8u112; Java SE Embedded: 8u111. Easily exploitable vulnerability...

Jan 31, 2017
Supported versions that are affected are Java SE: 6u131, 7u121 and 8u112; Java SE Embedded: 8u111. Easily exploitable vulnerability...

Jan 31, 2017
The supported version that is affected is Java SE: 8u112. Easily exploitable vulnerability allows unauthenticated attacker with...

Jan 31, 2017
The supported version that is affected is Java SE: 8u112. Easily exploitable vulnerability allows unauthenticated attacker with...

Jan 31, 2017
Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability...

Jan 31, 2017
Supported versions that are affected are Java SE: 6u131, 7u121 and 8u112; Java SE Embedded: 8u111. Easily exploitable vulnerability...

Jan 31, 2017
Supported versions that are affected are Java SE: 6u131, 7u121 and 8u112; Java SE Embedded: 8u111. Easily exploitable vulnerability...

Jan 31, 2017
Supported versions that are affected are 5.6.34 and earlier and 5.7.16 and earlier. Easily exploitable vulnerability allows low...

Jan 31, 2017
Supported versions that are affected are Java SE: 7u121 and 8u112; Java SE Embedded: 8u111. Easily exploitable vulnerability allows...

Jan 31, 2017
Supported versions that are affected are Java SE: 7u121 and 8u112; Java SE Embedded: 8u111. Easily exploitable vulnerability allows...

Jan 31, 2017
Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability...

Jan 31, 2017
Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability...

Jan 31, 2017
Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability...

Jan 31, 2017