Threat Encyclopedia

Browse the Fortiguard Labs extensive encyclopedia of threats. Click any title to view more details of the threat. Can't find what you are looking for? Try using the search bar above to find a specific threat description.

Supported versions that are affected are VirtualBox prior to 4.0.36, prior to 4.1.44, prior to 4.2.36, prior to 4.3.34 and prior...

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 4.0.36, prior to 4.1.44, prior to 4.2.36, prior to 4.3.34 and prior...

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 4.3.36 and prior to 5.0.14. Difficult to exploit vulnerability allows...

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 4.3.36 and prior to 5.0.14. Easily exploitable vulnerability requiring...

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 5.0.28 and prior to 5.1.8. Difficult to exploit vulnerability allows...

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 5.0.28 and prior to 5.1.8. Easily exploitable vulnerability allows...

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 5.0.32 and prior to 5.1.14. Easily exploitable vulnerability allows...

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 5.0.28 and prior to 5.1.8. Easily exploitable vulnerability allows...

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 5.0.28 and prior to 5.1.8. Easily exploitable vulnerability allows...

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 5.0.28 and prior to 5.1.8. Easily exploitable vulnerability allows...

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 5.0.28 and prior to 5.1.8. Easily exploitable vulnerability allows...

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 5.0.28 and prior to 5.1.8. Easily exploitable vulnerability allows...

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018