Threat Encyclopedia

Browse the Fortiguard Labs extensive encyclopedia of threats. Click any title to view more details of the threat. Can't find what you are looking for? Try using the search bar above to find a specific threat description.

Supported versions that are affected are 3.2, 4.0 and 4.1. Easily exploitable vulnerability requiring logon to Operating System....

Sep 26, 2018
Supported versions that are affected are 4.0, 4.1 and 4.2. Very difficult to exploit vulnerability requiring logon to Operating...

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 3.2.18, 4.0.20, 4.1.28 and 4.2.18. Very difficult to exploit vulnerability...

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 3.2.20, 4.0.22, 4.1.30, 4.2.22 and 4.3.6. Very difficult to exploit...

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 3.2.24, 4.0.26, 4.1.34, 4.2.26 and 4.3.14. Difficult to exploit vulnerability...

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 3.2.20, 4.0.22, 4.1.30, 4.2.20 and 4.3.4. Very difficult to exploit...

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 3.2.20, 4.0.22, 4.1.30, 4.2.20 and 4.3.4. Very difficult to exploit...

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 3.2.20, 4.0.22, 4.1.30, 4.2.20 and 4.3.4. Very difficult to exploit...

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 3.2.20, 4.0.22, 4.1.30, 4.2.20 and 4.3.4. Very difficult to exploit...

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 3.2.22, 4.0.24, 4.1.32, 4.2.24 and 4.3.8. Difficult to exploit vulnerability...

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Security research has found a possible entry point for arbitrary code execution.

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 4.1.32, 4.2.24 and 4.3.10. Difficult to exploit vulnerability requiring...

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 4.0.26, 4.1.34, 4.2.26 and 4.3.12. Easily exploitable vulnerability...

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 3.2.24, 4.0.26, 4.1.34, 4.2.26 and 4.3.12. Difficult to exploit vulnerability...

Sep 26, 2018
Supported versions that are affected are VirtualBox prior to 3.2.24, 4.0.26, 4.1.34, 4.2.26 and 4.3.14. Difficult to exploit vulnerability...

Sep 26, 2018