Threat Encyclopedia

Browse the Fortiguard Labs extensive encyclopedia of threats. Click any title to view more details of the threat. Can't find what you are looking for? Try using the search bar above to find a specific threat description.

This update fixes the vulnerabilities existed in Safari, WebKit etc.

Sep 25, 2017
Directories vendor/ and node_modules/ that are created by composer and used during Moodle development may expose dangerous scripts...

Sep 20, 2017
Old CAS servers (3.3.5.1 or 3.4.2.1, both released Jul 21, 2010) do not escape the failure message which could be exploited with...

Sep 20, 2017
Insufficient permission check in 'Site administration' tree allows users who have permission to access one page in the tree to...

Sep 20, 2017
Timeline view of the new course overview block can show events for activities that user can not yet access because the course...

Sep 20, 2017
Some pages show full names of users as part of the permission error message even for users who do not have capability to view...

Sep 20, 2017
This fix may affect plugins using this API function, there is no exploit in standard Moodle

Sep 20, 2017
Adobe has released security updates for Adobe Flash Player for Windows, Macintosh, Linux and Chrome OS. These updates address...

Sep 20, 2017
Adobe has released security updates for Adobe Flash Player for Windows, Macintosh, Linux and Chrome OS. These updates address...

Sep 20, 2017
Adobe has released security updates for Adobe Flash Player for Windows, Macintosh, Linux and Chrome OS. These updates address...

Sep 20, 2017
Adobe has released security updates for Adobe Flash Player for Windows, Macintosh, Linux and Chrome OS. These updates address...

Sep 20, 2017
Adobe has released security updates for Adobe Acrobat and Reader for Windows and Macintosh. These updates address vulnerabilities...

Sep 20, 2017
Adobe has released security updates for Adobe Acrobat and Reader for Windows and Macintosh. These updates address vulnerabilities...

Sep 20, 2017
Adobe has released security updates for Adobe Acrobat and Reader for Windows and Macintosh. These updates address vulnerabilities...

Sep 20, 2017
Adobe has released security updates for Adobe Acrobat and Reader for Windows and Macintosh. These updates address vulnerabilities...

Sep 20, 2017
Security vulnerabilities fixed in Firefox 55 vulnerabilities exist in Firefox.

Sep 20, 2017
Security vulnerabilities fixed in Firefox ESR 52.3 vulnerabilities exist in Firefox ESR.

Sep 20, 2017
Security vulnerabilities fixed in Thunderbird 52.3 vulnerabilities exist in Thunderbird.

Sep 20, 2017
VMware ESXi, Workstation and Fusion contain an out-of-bounds write vulnerability in SVGA driver. This issue may allow a guest...

Sep 20, 2017
A remote code execution vulnerability exists when Internet Explorer improperly accesses objects in memory.

Sep 12, 2017