Intrusion Prevention

OpenEMR.facility_admin.php.XSS

Description

This indicates an attack attempt to exploit a Cross-Site Scripting Vulnerability in OpenEMR.
The vulnerability is due to insufficient sanitizing of user supplied inputs in the application. A remote attacker may be able exploit this to execute arbitrary script code within the context of the target user's browser.

Affected Products

OpenEMR Prior to 5.0.2

Impact

System Compromise: Remote attackers can execute arbitrary script code within the context of the target user's browser.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://www.open-emr.org/wiki/index.php/Release_Features#Version_5.0.2

CVE References

CVE-2019-8368