Intrusion Prevention

Total.JS.CMS.V12.API.Notices.XSS

Description

This indicates an attack attempt to exploit a Cross-Site Scripting vulnerability in Total.js CMS.
The vulnerability is due to insufficient sanitizing of user supplied inputs when the vulnerable software handles a maliciously crafted HTTP request. A remote attacker may be able to exploit this to execute arbitrary script code within the context of the application, via a crafted HTTP request.

Affected Products

Total.js CMS 12.0.0

Impact

System Compromise: Remote attackers can execute arbitrary script code in the context of the affected application.

Recommended Actions

Currently we are unaware of any vendor supplied patch of or update for this issue.