Intrusion Prevention

SecurEnvoy.SecurMail.API.getmessage.XSS

Description

This indicates an attack attempt to exploit a Cross-Site Scripting vulnerability in SecurEnvoy SecurMail.
The vulnerability is due to insufficient sanitizing of user supplied inputs when the vulnerable software handles a maliciously crafted HTTP request. A remote attacker may be able to exploit this to execute arbitrary script code within the context of the application, via a crafted HTTP request.

Affected Products

SecurEnvoy SecurMail 9.1.501

Impact

System Compromise: Remote attackers can execute arbitrary script code within the context of the target user's browser.

Recommended Actions

Apply the latest patch from the vendor.
https://www.sec-consult.com/en/vulnerability-lab/advisories/index.html

CVE References

CVE-2018-7703