Intrusion Prevention

Fuji.Electric.Alpha5.Smart.Loader.Buffer.Overflow

Description

This indicates an attack attempt against an Integer Overflow Vulnerability in Fuji Electric Alpha5 Smart Loader.
The vulnerability is caused by an error when the vulnerable software handles a crafted c5p file. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted c5p file.

Affected Products

Fuji Electric Alpha5 Smart Loader 3.7 and prior

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Please refer to the CERT website for advisory.
https://www.us-cert.gov/ics/advisories/ICSA-18-270-02

CVE References

CVE-2018-14788