Intrusion Prevention

GetSimpleCMS.Unauthenticated.Remote.Code.Execution

Description

This indicates an attack attempt to exploit an Arbitrary Code Upload Vulnerability in GetSimple CMS.
The vulnerability is due to an error in the vulnerable application when handling multiple crafted HTTP requests. A remote unauthenticated attacker may be able to exploit this execute remote code execution within the context of the application, via multiple crafted HTTP requests.

Affected Products

GetSimple CMS version 3.3.15 and prior

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are unaware of any vendor supplied patch or updates available for this issue.

CVE References

CVE-2019-11231