Intrusion Prevention

phpLDAPadmin.LDAP.Injection

Description

This indicates an attack attempt against a LDAP Injection vulnerability in phpLDAPadmin.
The vulnerability is caused by an error when the vulnerable software handles a malicious HTTP request. It allows a remote attacker to execute arbitrary code in the context of the systems via a crafted HTTP request.

Affected Products

phpLDAPadmin 1.2.2

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are unaware of a vendor-supplied patch or update for this issue.

CVE References

2018--12689

Other References

44926