Intrusion Prevention

Cisco.Webex.NRP.CVE-2019-1641.Memory.Corruption

Description

This indicates an attack attempt to exploit a remote Code Execution vulnerability in Webex Network Recording Player and Webex Player.
The vulnerability is due to the software improperly validating Advanced Recording Format (ARF) and Webex Recording Format (WRF) files. An attacker can exploit this by tricking an unsuspecting user into opening a malicious and execute arbitrary code within the context of the application.

Affected Products

All Webex Network Recording Player and Webex Player versions prior to Version WBS32.15.33
All Webex Network Recording Player and Webex Player versions prior to Version WBS33.6.1 or WBS 33.7.0
All Webex Network Recording Player and Webex Player versions prior to Version 1.3.40
All Webex Network Recording Player versions prior to Version 2.8MR3 SecurityPatch1 or 3.0MR2 SecurityPatch2

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

CVE References

CVE-2019-1641