Intrusion Prevention

Apache.Pluto.PortletV3AnnotatedDemo.Arbitrary.File.Upload

Description

This indicates an attack attempt to exploit an Arbitrary File Upload Vulnerability in Apache Software Foundation Pluto.
The vulnerability is due to an error in the vulnerable application when handling a maliciously crafted request. A remote attacker may be able to exploit this to upload arbitrary files and possibly perform remote code execution within the context of the application, via a crafted request.

Affected Products

Apache Software Foundation Pluto 3.0.0

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor:
http://portals.apache.org/pluto/security.html

CVE References

CVE-2018-1306