Intrusion Prevention

IBM.Identity.Governance.and.Intelligence.SQL.Injection

Description

This indicates an attack attempt to exploit a SQL Injection Vulnerability in IBM Security Identity Governance and Intelligence.
The vulnerability is a result of the application's failure to properly sanitize user input before using it in a SQL query. As a result, a remote attacker can send a crafted query to execute SQL commands on a vulnerable server.

Affected Products

IBM Security Identity Governance and Intelligence 5.2.3.2
IBM Security Identity Governance and Intelligence 5.2.4

Impact

System Compromise: Remote attackers can access or modify data in the database of the affected application

Recommended Actions

Upgrade to the latest version available from the website.
https://www.ibm.com/ca-en/marketplace/identity-governance-and-intelligence

CVE References

CVE-2018-1756