Intrusion Prevention

Opsview.Monitor.testnotification.Command.Injection

Description

This indicates an attack attempt to exploit a Command Injection vulnerability in Opsview Monitor.
The vulnerability is due to insufficient validation of user supplied inputs in the application. A remote attacker may be able to exploit this to execute arbitrary OS commands within the context of the application, via a crafted HTTP request.

Affected Products

Opsview Monitor 5.4
Opsview Monitor 5.3
Opsview Monitor 5.2

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://knowledge.opsview.com/v5.4/docs/whats-new

CVE References

CVE-2018-16146