Intrusion Prevention

Adobe.Reader.HTML2PDF.Element.SVG.CSS.Scaling.Memory.Corruption

Description

This indicates an attack attempt to exploit a Memory Corruption Vulnerability in Adobe Acrobat and Reader.
The vulnerability is due to an error in the vulnerable application when handling a maliciously crafted HTML file. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted HTML file.

Affected Products

Adobe Acrobat DC Continuous for Windows 2017.011.30080
Adobe Acrobat DC Continuous for Macintosh 2017.011.30080
Adobe Acrobat Reader DC Continuous for Windows 2017.011.30080
Adobe Acrobat Reader DC Continuous for Macintosh 2017.011.30080
Adobe Acrobat DC Classic for Windows 2015.006.30418
Adobe Acrobat DC Classic for Macintosh 2015.006.30418
Adobe Acrobat Reader DC Classic for Windows 2015.006.30418
Adobe Acrobat Reader DC Classic for Macintosh 2015.006.30418

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://helpx.adobe.com/security/products/acrobat/apsb18-21.html

CVE References

CVE-2018-12783

Other References

APSB18-21