Intrusion Prevention

GNU.Wget.Cookie.Injection.Policy.Bypass

Description

This indicates an attack attempt to exploit a Policy Bypass Vulnerability in GNU wget.
The vulnerability is due to an error in the vulnerable application when handling a maliciously crafted response. A remote attacker can exploit this to by enticing an user to send a request to the vulnerable application, causing policy bypass and the disclosure of HTTP state information via a crafted response.

Affected Products

GNU wget prior to 1.19.5

Impact

Security Bypass: Remote attackers can bypass security checks of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor:
http://git.savannah.gnu.org/cgit/wget.git/commit/?id=1fc9c95ec144499e69dc8ec76dbe07799d7d82cd

CVE References

CVE-2018-0494