Intrusion Prevention

Moxa.AWK-3131A.Web.Application.Nonce.Reuse

Description

This indicates an attack attempt to exploit an Nonce Reuse Vulnerability in Moxa AWK-3131A Wireless Access Point.
The vulnerability is due to insufficient sanitization of user request to the application. An attacker may exploit this to gain an authorized user's session and perform certain action in the context of the authorized user's session.

Affected Products

Moxa AWK-3131A Wireless Access Point firmware 1.1

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are unaware of any vendor supplied patch or updates available for this issue.

CVE References

CVE-2016-8712