Intrusion Prevention

AlienVault.NfSen.Customfmt.Command.Injection

Description

This indicates an attack attempt to exploit a Command Injection vulnerability in AlienVault NfSen.
The vulnerability is due to insufficient validation of user supplied inputs in the application. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted HTTP request.

Affected Products

AlienVault USM and OSSIM before 5.3.7 and NfSen before 1.3.8

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor:
http://nfsen.sourceforge.net/