Intrusion Prevention

Cisco.Smart.Install.Exploitation.Tool.Detection

Description

This indicates an attack attempt to exploit a Denial of Service vulnerability in Cisco IOS with Smart Install Client feature enabled.
The vulnerability is caused by an error in the vulnerable software when handling image list parameters. A remote attacker may be able to exploit this to cause a denial of service condition, via a crafted Smart Install packet.

Affected Products

Cisco IOS 12.2
Cisco IOS 15.0
Cisco IOS 15.2
Cisco IOS XE 3.2 through 3.7

Impact

Denial of Service: Remote attackers can crash vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160323-smi

CVE References

CVE-2016-1349