Intrusion Prevention

Cisco.ASA.VPN.aggregateAuthDataHandler.DoS

Description

This indicates an attack attempt to exploit a Remote Code Execution and Denial of Service vulnerability in Cisco Adaptive Security Appliance (ASA).
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted request. A remote attacker may be able to exploit this to execute arbitrary code or cause a denial of service condition within the context of the application, via a crafted request.

Affected Products

Cisco Adaptive Security Appliance (ASA) Software

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.
Denial of Service: Remote attacker can crash vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180129-asa1

CVE References

CVE-2018-0101