Intrusion Prevention

ZyXEL.PK5001Z.Modem.Backdoor

Description

This indicates detection of a Security Bypass vulnerability in ZyXEL PK5001Z Modem.
The vulnerability is due to a hard-coded password in the Modem's firmware. Remote attackers can obtain access to the device with this password by sending a special request to a specific UDP port.

Affected Products

ZyXEL PK5001Z Modem

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are not aware of any vendor supplied patch for this vulnerability.
Monitor the traffic from that network for any suspicious activity.

CVE References

CVE-2016-10401