Intrusion Prevention

Citrix.NetScaler.SDWAN.Devices.Command.Injection

Description

This indicates an attack attempt to exploit a Code Injection vulnerability in Citrix NetScaler SD-WAN devices.
The vulnerability is due to an error in the application when handling a crafted HTTP POST request. It may allow remote attackers to execute arbitrary code on vulnerable systems, via a crafted HTTP POST request.

Affected Products

Citrix NetScaler SD-WAN devices v9.1.2.26.561201 and previous version

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://support.citrix.com/article/CTX225990

CVE References

CVE-2017-6316