Intrusion Prevention

Atlassian.FishEye.mostActiveCommitters.Information.Disclosure

Description

This indicates an attack attempt to exploit an Information Disclosure vulnerability in Atlassian FishEye and Crucible.
The vulnerability is due to an input validation error in the application when handling an abnormal HTTP request. A remote attacker can exploit this to gain unauthorized access to sensitive information, leading to further attacks.

Affected Products

Atlassian Crucible prior to 4.4.1
Atlassian FishEye prior to 4.4.1

Impact

Information Disclosure: Remote attackers can gain sensitive information from vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://jira.atlassian.com/browse/FE-6892
https://jira.atlassian.com/browse/CRUC-8053

CVE References

CVE-2017-9512