Intrusion Prevention

Cacti.spikekill.php.XSS

Description

This indicates an attempt to exploit a Cross-Site Scripting vulnerability in Cacti Group Cacti prior to 1.1.18
The vulnerability is due to insufficient sanitization of user supplied inputs in the application when handling a crafted HTTP request. A remote attacker may be able to exploit this to execute arbitrary script code within the context of the application, via a crafted request.

Affected Products

Cacti Group Cacti prior to 1.1.18

Impact

System Compromise: Remote attackers can execute arbitrary script code within the context of the target user's browser

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://www.cacti.net/release_notes.php?version=1.1.18

CVE References

CVE-2017-12927