Intrusion Prevention

Adobe.Reader.PDFDocEncoding.Memory.Corruption

Description

This indicates an attack attempt to exploit a Memory Corruption vulnerability in Adobe Acrobat and Reader.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted PDF file. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted PDF file.

Affected Products

Acrobat DC 2017.009.20058 and earlier versions on Windows and Macintosh
Acrobat Reader DC 2017.009.20044 and earlier versions on Windows and Macintosh
Acrobat DC 2015.006.30306 and earlier versions on Windows and Macintosh
Acrobat Reader DC 2015.006.30306 and earlier versions on Windows and Macintosh
Acrobat XI 11.0.20 and earlier versions on Windows and Macintosh
Reader XI 11.0.20 and earlier versions on Windows and Macintosh

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://helpx.adobe.com/security/products/acrobat/apsb17-24.html

CVE References

CVE-2017-11263