Intrusion Prevention



This indicates an attack attempt against a Denial Of Service vulnerability in Apache httpd.
The vulnerability is caused by an error when the vulnerable software handles a HTTP request with malformed HTTP2 request. A remote attacker can exploit this to cause a denial of service condition on vulnerable systems.

Affected Products

Apache Software Foundation httpd version 2.4.24
Apache Software Foundation httpd version 2.4.25


Denial Of Service: Remote attackers can crash vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.

CVE References