Intrusion Prevention

MDaemon.Mail.Server.EasyBee.Command.Injection

Description

This indicates an attack attempt to exploit a Remote Command Injection vulnerability in MDaemon Email Server that was disclosed by Shadow Broker as Easybee exploit.
The vulnerability is due to insufficient sanitizing of user supplied inputs in the application. A remote attacker may be able to exploit this to execute arbitrary Operating System Commands within the context of the application.

Affected Products

MDaemon V9.5.2
MDaemon V9.6.0-9.6.6
MDaemon V10.0.1-10.0.5
MDaemon V10.1.0-10.1.2

Impact

System Compromise: Remote attackers can gain control of vulnerable systems

Recommended Actions

Currently we are unaware of any vendor supplied patch for this issue, however upgrade product to the latest version may solve the issue.

Other References

SHADOWBROKER