Intrusion Prevention

Logsign.Remote.Command.Injection

Description

This indicates an attack attempt against a Command Injection vulnerability in Logsign.
The vulnerability is due to insufficient sanitizing of user supplied inputs in the application while handling crafted HTTP requests. A remote attacker can exploit this to execute arbitrary commands, via a crafted HTTP request.

Affected Products

Logsign version 4.4.2 and version 4.4.137

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor
https://www.logsign.com/