Intrusion Prevention

dnaLIMS.Admin.Module.Command.Execution

Description

This indicates an attack attempt against a remote Command Execution vulnerability in dnaTools.
The vulnerability is due to insufficient sanitizing of user supplied inputs in the application while handling crafted HTTP requests. A remote attacker can exploit this to execute arbitrary commands, via a crafted HTTP request.

Affected Products

dnaTools dnaLIMS 4-2015s13

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are unaware of any vendor supplied patch or updates available for this issue.

CVE References

CVE-2017-6526