Intrusion Prevention

Malicious.Obfuscated.PDF.File.Access

Description

This indicates detection of maliciously obfuscated codes embedded in PDF files which exploit vulnerabilities in Adobe Reader.
Such vulnerabilities allow remote attackers to execute arbitrary code within the security context of the targeted user.

Affected Products

Adobe Acrobat and Reader

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Monitor the traffic from that network for any suspicious activity.
Use AntiVirus software to scan and clean the system.

CVE References

CVE-2013-3346