Intrusion Prevention

Nagios.Core.Nagios.Group.Log.Privilege.Escalation

Description

This indicates an attack attempt against a Privilege Escalation vulnerability in Nagios Core.
The vulnerability is caused by an error when the vulnerable software handles a crafted log file. A remote attacker may be able to exploit this to leverage their privileges on vulnerable systems.

Affected Products

Nagios Core before 4.2.4

Impact

Privilege Escalation: Remote attackers can leverage their privilege on the vulnerable systems

Recommended Actions

Apply the latest update from the vendor.
https://www.nagios.org/downloads/nagios-core/

CVE References

CVE-2016-9566