Intrusion Prevention

Cisco.Web.Security.Appliance.XSS

Description

This indicates an attack attempt to exploit a Cross-Site Scripting vulnerability in Cisco Web Security Appliance.
The vulnerability is due to insufficient input validation of a user-supplied value in the web interface when handling a crafted HTTP request. A remote attacker can exploit this to execute arbitrary script code within the context of the user's browser.

Affected Products

Version 9.1.1-041

Impact

System Compromise: Remote attackers can execute arbitrary script code within the context of the target user's browser

Recommended Actions

Upgrade to the latest version, available from the website.
https://bst.cloudapps.cisco.com/bugsearch/bug/CSCva38983