Intrusion Prevention

Foxit.Reader.Ubyte.Size.LZWMinimumCodeSize.Memory.Corruption

Description

This indicates an attack attempt to exploit a Memory Corruption Vulnerability in multiple Foxit products.
The vulnerability is due to an error when the vulnerable application converts a GIF file. A remote attacker may be able to exploit this to cause a denial of service condition on the affected system via a crafted file.

Affected Products

Foxit Reader 7.0.6.1126 and earlier
Foxit Enterprise Reader 7.0.6.1126 and earlier
Foxit PhantomPDF 7.0.6.1126 and earlier

Impact

Denial of Service: Remote attackers can crash vulnerable systems.

CVE References

CVE-2015-2790