Intrusion Prevention

Adobe.Reader.ANStartApproval.JS.API.Restrictions.Bypass

Description

This indicates an attack attempt to exploit a Security Bypass vulnerability in Adobe Reader and Acrobat.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted PDF file. A remote attacker may be able to exploit this to bypass security checks of vulnerable systems, via a crafted PDF file.

Affected Products

Adobe Reader XI (11.0.11) and earlier 11.x versions
Adobe Reader X (10.1.14) and earlier 10.x versions
Adobe Acrobat XI (11.0.11) and earlier 11.x versions
Adobe Acrobat X (10.1.14) and earlier 10.x versions

Impact

Security Bypass: Remote attackers can bypass security checks of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://helpx.adobe.com/security/products/reader/apsb15-15.html

CVE References

CVE-2015-4435