Intrusion Prevention

Adobe.Flash.Player.Improper.File.Validation.Sandbox.Bypass

Description

This indicates an attack attempt against a Sandbox Bypass vulnerability in Adobe Flash Player.
The vulnerability is caused by an error when the vulnerable software handles malicious files. A remote attacker can potentially bypass sandbox on vulnerable systems.

Affected Products

Adobe Flash Player 16.0.0.235 and earlier versions
Adobe Flash Player 13.0.0.259 and earlier 13.x versions
Adobe Flash Player 11.2.202.425 and earlier versions for Linux
Adobe AIR desktop runtime 15.0.0.356 and earlier versions
Adobe AIR SDK 15.0.0.356 and earlier versions
Adobe AIR SDK and Compiler 15.0.0.356 and earlier versions
Adobe AIR for Android 15.0.0.356 and earlier versions

Impact

System Compromise: Remote attacker can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
http://helpx.adobe.com/security/products/flash-player/apsb15-01.html

CVE References

CVE-2015-0301