Intrusion Prevention



This indicates an attempt to exploit a Remote Code Execution vulnerability in Microsoft Windows.
The vulnerability is caused by an error when the vulnerable system handles a malformed ".PPSX" file. A remote attacker may be able exploit this by enticing a user to open a crafted ".PPSX" file and execute arbitrary code on the target system.

Affected Products

Microsoft Windows Vista SP2
Windows Server 2008 SP2 and R2 SP1
Windows 7 SP1
Windows 8
Windows 8.1
Windows Server 2012 Gold and R2
Windows RT Gold and 8.1


System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the patch, available from the web site.

CVE References

CVE-2014-6352 CVE-2014-4114