Intrusion Prevention

Adobe.Flash.Player.Vector.Memory.Information.Disclosure

Description

This indicates an attack attempt to exploit an Information Disclosure vulnerability in Adobe Flash Player.
The vulnerability is due to a logic flaw in the application. A remote attacker can exploit this to gain unauthorized access to sensitive information via a crafted request.

Affected Products

Adobe Flash Player 14.0.0.145 and earlier versions for Windows and Macintosh
Adobe Flash Player 11.2.202.394 and earlier versions for Linux
Adobe AIR 14.0.0.110 and earlier versions for Windows and Macintosh
Adobe AIR 14.0.0.137 SDK and earlier versions
Adobe AIR 14.0.0.137 SDK & Compiler and earlier versions
Adobe AIR 14.0.0.137 and earlier versions for Android

Impact

Information Disclosure: Remote attackers can gain sensitive information from vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
http://helpx.adobe.com/security/products/flash-player/apsb14-18.html

CVE References

CVE-2014-0540