Intrusion Prevention

Adobe.Reader.3D.annotations.Array.initialization.DoS

Description

This indicates an attack attempt to exploit an Denial of Service vulnerability in Adobe Reader and Acrobat.
The vulnerability is caused an error when handling a malicious PDF file. A remote attacker can exploit this to crash vulnerable systems via a crafted PDF file.

Affected Products

Adobe Reader XI (11.0.06) and earlier 11.x versions for Windows and Macintosh
Adobe Reader X (10.1.9) and earlier 10.x versions for Windows and Macintosh
Adobe Acrobat XI (11.0.06) and earlier 11.x versions for Windows and Macintosh
Adobe Acrobat X (10.1.9) and earlier 10.x versions for Windows and Macintosh

Impact

Denial of Service: Remote attackers can crash vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
http://helpx.adobe.com/security/products/reader/apsb14-15.html

CVE References

CVE-2014-0523