Intrusion Prevention

Xerox.DocuShare.ResultBackgroundJobMultiple.SQL.Injection

Description

This indicates an attack attempt to exploit a SQL Injection Vulnerability in Xerox DocuShare.
The vulnerability is due to an input validation error while parsing a crafted HTTP request. A remote attacker could exploit this to retrieve information and execute arbitrary codes, via a crafted HTTP request.

Affected Products

Xerox DocuShare prior to 6.5.3 patch 6
Xerox DocuShare prior to 6.6.1 update 2

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
http://www.xerox.com/download/security/security-bulletin/a72cd-4f7a54ce14460/cert_XRX14-003_V1.0.pdf