Intrusion Prevention

EMC.CMCNE.inmservlets.Information.Disclosure

Description

This indicates an attack attempt against an Information Disclosure vulnerability in EMC Connectrix Manager Converged Network Edition.
The vulnerability is due to insufficient input validation when vulnerable servlet handles a crafted HTTP request. A remote attacker can exploit this to gain unauthorized access to sensitive information via a crafted HTTP request.

Affected Products

EMC Connectrix Manager Converged Network Edition 12.0.3 and prior

Impact

Information Disclosure: Remote attackers can gain sensitive information from vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
http://archives.neohapsis.com/archives/bugtraq/2013-12/att-0053/ESA-2013-089.txt

CVE References

CVE-2013-6810